Results 1 to 2 of 2
  1. #1
    marshall
    Guest

    Exclamation Problem Maximus IV Extreme BIOS 3208 Help ME!!

    Hello everyone I am having a problem the last update I did to my motherboard Maximus Extreme IV of the 4 sectors p67 pci exprees only recognize me first and I can not be croosfire as if he could before upgrading as well as the recognition of mentioned only 4GB memory instead of 8GB need to return my motherboard to a state of bios manufactures someone please help me.

    Bios update: Maximus IV Extreme BIOS 3208.

    Thanks for the help I hope to find the solution to my problem.

    Click image for larger version. 

Name:	1.JPG 
Views:	8 
Size:	253.5 KB 
ID:	9313
    Click image for larger version. 

Name:	2.JPG 
Views:	6 
Size:	240.4 KB 
ID:	9314
    Last edited by marshall; 06-16-2012 at 03:28 PM.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,664

    Maybe just a bad bios flash? If I were you I would download it again and flash it this way: http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

    Also don't you have a second BIOS chip on that board? Could change to that if the re flash fails..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •