Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    4

    Possible reason why GPU Tweak 2.1.2.4 and up crash on start

    Someone had mentioned in an earlier post, which is now buried, that ATI Catalyst 12.2 and up conflict with GPU Tweak now. The Asus devs should look into this. Also, I think it's noteworthy that the x64 version of GPU Tweak always installs in the x86 program files folder regardless.

  2. #2
    ROG Guru: White Belt Array slaytus's Avatar
    Join Date
    Jul 2011
    Reputation
    11
    Posts
    123

    i also noticed that it installed the x86. I downloaded 2.1.7 and as soon as i go to open it it pops up search for solution online or close program, so i uninstalled it and reinstalled 2.0.6 and it works perfect like before. so i'll stick with this version(2.0.6) for now cause it seems to work with my setup..
    -|[ Clear Case ]|-
    -|[ ASUS R.O.G. Crosshair III Formula ]|-
    -|[ AMD Phenom II X4 965 BE 3.4GHZ (stock fan) ]|-
    -|[ Corsair Vengeance 16GB 4X4GB DDR3-1600 ]|-
    -|[ ASUS Radeon HD 6950 DirectCU II 2GB (o.c. 870MHZ) ]|-
    -|[ Corsair Pro Series HX1050 ]|-
    -|[ Eyefinity 3x ASUS 21.5" LED 1080P (running at 5982X1080) ]|- ...Building

    ^With a medium Budget^
    next in line:
    *SSD * EXT. BluerayRW * Corsair H100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •