Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    2

    G75VW 3D Vision problems

    Hi,

    Bought a G75VW a few days ago, 3d working as it should etc (after i updated the drivers ofc).
    But now im facing a problem with 3D Vision, one is that it auto starts when i start a game.

    That wasent a problem at first, just a simple click of the rog button and it would be gone. But when i do it now it minimizes the game to turn 3d off, then when the game resizes it auto turns it back on. And the same thing happens over and over when i press the ROG button.

    Anyone know how to fix this? Been googling it, its either my google skills sucking or there arnt many people experiencing the issue

  2. #2
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    5

    3D Vision

    Hi!

    Have you tried activating the checkbox at Nvidia Control Panel that says "Hide 3D Effects..when launching a game".
    Sorry if it's not exact. I have the Spanish version, but the checkbox is there. In that way it wouldn't launch 3D when entering a game unless you use then the ROG button.

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    13
    Posts
    45

    Mine started doing this as well.

    Before, you could switch off 2D/3D with the RoG button next to the power button. Pressing that button just changed 3D mode; there was no other feedback. But after a reboot, I started getting a "3D On/3D off" overlay graphic on the lower centre of the screen. If the game is already running, than minimizes the game to show the graphic - and clicking back into the game starts in 2D, but turns 3D back on after about a second.

    This looks like an Asus program doing the minimizing thing. I'm not sure why it only suddenly started "working" and in so doing, disabled the functionality of that button.

    For now, I have stereo 3D disabled in the driver. Anybody else have/solve this problem?

    DG

  4. #4
    ROG Guru: Blue Belt Array PILGRIM's Avatar
    Join Date
    Oct 2011
    Reputation
    46
    Posts
    763

    Pugnax and RecceDG:

    Seems like your G75 ROG button's functionality is similar with the G74.
    The ROG button just enables/disables 3D mode only during mid-game.

    So two ways to enable it before gaming or 3D movie watching is by
    ticking the "enable stereoscopic 3D" box in nVidia Control Panel.
    And enabling/disabling it via the nVidia folder in the Windows Start Menu.
    ASUS G74SX-3DE

  5. #5
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    13
    Posts
    45

    As a workaround, I agree this works.

    The strange part was that the ROG "3D toggle" used to work just fine - and it stopped working via a mechanism that looks like it was supposed to do the entire time (the 3D enabled/disabled graphic) that for whatever reason, started working.

    In other words, something fixed the toggle graphic display, but in so doing, broke the functionality of the button.

    Is there a link to an Asus trouble ticket system? This one is worthy of a bug report.

    DG

  6. #6
    New ROGer Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    2

    Yeh, I tried the thing that dosnt make it auto start whenever i start a game. But after a while it started doing it again. But then the other way around. If i minimized, it would start in 3D when i went back into the game.

    I ended up removing the 3D drivers alltogether. Just got to fed up with it. But its kinda disapointing, i do enjoy using the 3D in a few games. like Civ. But it ended up with a ultimatium.. either allways 3d or no 3d at all.. chose the later naturally

  7. #7
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    13
    Posts
    45

    Now this is weird....

    It just started working again. No changing icon on the desktop. Now you press the button, it switches 3D modes.

    Bizarre. I'm certain I didn't change anything.

    DG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •