Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 75
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    15
    Posts
    48

    Problem with backlit~G55

    I have a problem with my backlit, when I press the power button, the laptop will turns to sleep mode. When I turn it on again, I found that I am unable to switch on the backlit~I've tried reinstall the ATK, but the problem still not solved. Anyone know why is this happen? ><"

  2. #2
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    15

    I've been having the same problem, the keyboard backlight won't work after the laptop has been in standby/sleep mode. I think it did before I updated to the latest BIOS.

  3. #3
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Try this - launch the Command Prompt by right-clicking on its icon and choosing "Run as Administrator" from the popup menu, then cd to C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey and execute HControl.exe. Then press Fn-F4 to turn on the keyboard backlight.

    If that succeeds, take a look at this thread as well: http://forum.notebookreview.com/asus...ry-key-10.html. Unfortunately, I'm unsure if Windows would run such a Scheduled Task on Resume from Sleep/Hibernation.
    Last edited by dstrakele; 07-07-2012 at 12:50 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  4. #4
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    15

    Unfortunately, this did not seem to have any effect: before as well as after running hcontrol, the screen overlay would display the backlight level and icon on the screen when doing Fn+F3/F4 but the backlight would not turn on. After terminating HControl from the process list and running it again, it won't even display the overlay for those two functions, but the rest work (like the monitor brightness one).

  5. #5
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Well, you tried... Perhaps it is a BIOS issue as you suspect. Hopefully some feedback from others can shed some light on this issue.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  6. #6
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    15

    Indeed. I'll get one more HDD soon after which I'll format the laptop, so I'll be able to report on it from a clean installation.

  7. #7
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    15
    Posts
    48

    If that works please leave a feedback here~thx

  8. #8
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    15
    Posts
    48

    Anyone have the way to solve this problem? T^T

  9. #9
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    15

    I formatted my G55VW and installed windows using UEFI/GPT and a 4k alignment on the primary partition. After installing ATK drivers the backlight works normally, but only before the laptop enters sleep mode; afterwards, it will not turn back on, just like before. I am going to assume it is indeed a BIOS problem with S3 and the backlight.

  10. #10
    New ROGer Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    1

    have the same problem

Page 1 of 8 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •