Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 42
  1. #1
    ROG Guru: White Belt Array ..VeNoM..'s Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    92

    Thumbs up Xonar Phoebus Speaker Mismatch

    Hi peeps,

    I'm hoping this is driver related. First of all let me explain. Sometimes before I play a game or load music/video I will hear a little pop in the speakers and find that Center audio gets moved to a different speaker and then all the other speakers don't match where they should be. Front left becomes rear left and so on.

    To fix this I have to select a different speaker config and then select 5.1 again which fixes the issue. I have moved my card to a different slot, it's now in a 8x slot where it was in a 1x slot at first. Problem is still there. Cleaned my 3.5mm audio jacks and checked all speaker connections. Problem still happens.

    Anyone else getting this?

  2. #2
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    67

    The best what we can do atm is waiting until next week. i hope all the problems get fixed with the patch!

  3. #3
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    5

    Ya im getting the same thing, i switch between headphones and speakers and it resets .... too funny. Waiting on that driver....

  4. #4
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,451

    Have all of you with this issue filled out a bug support form and emailed it in or contacted support to create a support ticket? Because if you haven't, it is unlikely to be patched. Just coming to the forum and making a post won't be enough.

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    76

    I had the same deal when I tried moving my card to the 16x slot on my rive to "fix" the bf3 problems. It ended up having more problems after the move. same snap and the front and rear sides all would get switched around. You'd have to go into the sound card settings and manually switch from 5.1 to stereo then back again for it to work properly. Only to have it switch back 2 minutes later. I moved my card back to the grey slot on my mobo and it hasn't done it since. It's pretty crazy how an analog 5.1 can switch around if the 3.5's are plugged into the proper jacks.

    It suck to have that problem, when it first happened to me i was like WTF??? lol

  6. #6
    ROG Guru: White Belt Array ..VeNoM..'s Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    92

    I have had the problem in 8x and 1x.. I'm gonna leave the card in the 8x (furthest away from GPU) and test the new drivers. If I still get the problem then I'll raise the issue. I just hope they release a changelog - any chance of this Raja?

  7. #7
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,451

    Quote Originally Posted by ..VeNoM.. View Post
    I have had the problem in 8x and 1x.. I'm gonna leave the card in the 8x (furthest away from GPU) and test the new drivers. If I still get the problem then I'll raise the issue. I just hope they release a changelog - any chance of this Raja?
    A changelog for the new driver? Of course.

    I will suggest this one last time for all in this thread. Fill out a bug report form and email it in to the address and also contact ASUS Support and raise a support ticket. Unless you do that it is unliekly to be patched as all relevant info needs to be given to HQ for them to recreate and then patch an issue. Just coming to the forum and making a few posts is not the way to get a fix for an issue. People keep coming here and making half-posts about their problems and somehow expect every one of thier bugs to be addressed in the upcoming driver release without contacting ASUS support or emailing in a form citing the issues. I can tell you that is not the way things work.

  8. #8
    ROG Guru: White Belt Array ..VeNoM..'s Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    92

    Hi Raja,

    I have completed the form and sent it as instructed.

    Audio Card Model Name XONAR PHOEBUS
    Audio Card S/N C4YACM008547
    Motherboard / System Gigabyte G1.Sniper X58
    Motherboard BIOS version F4E
    O.S. Information (XP/Vista/7, SP version) Win7-64 SP1
    VGA BIOS version 80.04.1E.00.18 and 80.04.1E.00.17
    VGA Driver version 304.79
    Previous audio card model Creative X-Fi
    Previous audio card driver version (completely uninstalled) 6.0.01.1327
    CPU overlocking (Yes/No) No
    GPU overlocking (Yes/No) No
    OS audio setting (Sample Rates) Sample Rate 192 Khz with 24 Bits, Speaker 5.1
    Output Device Connected (Include brand/model name) Philips 5.1 Surround Sound (analogue) A3.610-00
    Input Device Connected (Include brand/model name) Razer Carcharias gaming headset
    Content Used (Game/Music/Movie) BF3
    In-Game audio setting Home Cinema
    Reproducible scenario (Certain in-game chapter) Random
    Other Apps opened Internet Explorer (battlelog)
    Online Games Related
    Kicked out of server? (Yes/No) No
    OS crashed and can only reboot to restart? (Yes/No) No
    Number of occurrence only Random
    Frequency of occurrence only Random
    Location of User UK
    Location/name of Gamer server UK
    Number of online users when error occurred Random
    Ping number Around 20 – 30ms
    What is the Gamer Manager Error Message None
    Single or multiple players Both
    Please provide relevant screenshots if possible (i.e. Punk buster/ Game error etc) None
    Detailed Failure and Conditions When loading games I sometimes hear a small pop in the speakers followed by a mismatch in audio output… such as Center speaker gets moved to a different speaker. Left front becomes left back and so on. The only way to resolve this is to switch from 5.1 to stereo and back again. I have had my card in slot 1x and 8x and both fail.

  9. #9
    ROG Guru: White Belt Array ..VeNoM..'s Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    92

    Hi raja, so if I am the only one to log the fault then will it be listened to and investigated even though others have the fault but can't be bothered filling in the form?

  10. #10
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,451

    It will be read. The rest I can't say for sure as I don't handle that side of things. I urge everyone who reports a bug to report it. If a bug is found to be common it is more likely to be patched.

Page 1 of 5 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •