Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25
  1. #11
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,632

    Hmmm I thought it was going to be a SP1 missing or something like that....the drivers not signed message is strange.....the drivers you originally tried from ASUS were the ones on the motherboard CD?

  2. #12
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    Quote Originally Posted by Arne Saknussemm View Post
    Hmmm I thought it was going to be a SP1 missing or something like that....the drivers not signed message is strange.....the drivers you originally tried from ASUS were the ones on the motherboard CD?
    Sorry, had to take a couple days off of banging my head up against this issue.

    I've tried the drivers that came with the motherboard, the drivers from the Asus Support site, and the RSTe drivers from intel.
    Says none of them have signatures.
    Intel(R) Core™ i7-3820 Quad-Core 3.60 GHz 10MB Intel Smart Cache LGA2011
    ASUS Rampage IV Extreme Intel X79 Chipset
    16GB (2GBx8) DDR3/2000MHz Quad Channel Memory
    2x NVIDIA GeForce GTX 670 4GB 16X PCIe 3.0 Video Card [+128] (EVGA Superclocked)
    1,200 Watts - Thermaltake TP-1200M ToughPower Modular
    4x 120GB Corsair Force GT Series RAID 0+1
    2x Seagate Baracuda 2TB HDD Raid 1
    27" ASUS VG Series VG278H Black
    Microsoft(R) Windows 7 Ultimate x64

  3. #13
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,632

    For making the install from a pen drive you could follow this http://social.msdn.microsoft.com/For...6-9d8c225208b6 and then use the windows 7 usb dvd download tool.

    I think it would be a good idea to open up your pc and look where the drives and optical media are connected. It's not that hard, honest! Just follow the SATA cables from disk to MB. If you install Windows 7 to one array with the other connected it will put the 100MB partition on the other and open up the possibility of a lot of problems down the line. What I don't get is why windows install does not see your drives if you have SP1 edition

  4. #14
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    Alright brotha I'll give it a shot. Turn the computer off and then unplug the spinners?
    Intel(R) Core™ i7-3820 Quad-Core 3.60 GHz 10MB Intel Smart Cache LGA2011
    ASUS Rampage IV Extreme Intel X79 Chipset
    16GB (2GBx8) DDR3/2000MHz Quad Channel Memory
    2x NVIDIA GeForce GTX 670 4GB 16X PCIe 3.0 Video Card [+128] (EVGA Superclocked)
    1,200 Watts - Thermaltake TP-1200M ToughPower Modular
    4x 120GB Corsair Force GT Series RAID 0+1
    2x Seagate Baracuda 2TB HDD Raid 1
    27" ASUS VG Series VG278H Black
    Microsoft(R) Windows 7 Ultimate x64

  5. #15
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,632

    Maybe for now just see where they are plugged in.....which sata port? and for installing, yeah, unplug the HDDs.

  6. #16
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    Quote Originally Posted by Arne Saknussemm View Post
    Maybe for now just see where they are plugged in.....which sata port? and for installing, yeah, unplug the HDDs.
    Duh...I'm a dumbass, I have the hot swap bays so I just yanked out the spinners, easy peasey...right now I'm giving another go at making a win7 usb drive.
    Intel(R) Core™ i7-3820 Quad-Core 3.60 GHz 10MB Intel Smart Cache LGA2011
    ASUS Rampage IV Extreme Intel X79 Chipset
    16GB (2GBx8) DDR3/2000MHz Quad Channel Memory
    2x NVIDIA GeForce GTX 670 4GB 16X PCIe 3.0 Video Card [+128] (EVGA Superclocked)
    1,200 Watts - Thermaltake TP-1200M ToughPower Modular
    4x 120GB Corsair Force GT Series RAID 0+1
    2x Seagate Baracuda 2TB HDD Raid 1
    27" ASUS VG Series VG278H Black
    Microsoft(R) Windows 7 Ultimate x64

  7. #17
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    Back to where I started usb didn't work...says there are no drives to install Win 7 to. ARRRRRGGGGGGHHHHHHHH!!!!!!!!!!
    Intel(R) Core™ i7-3820 Quad-Core 3.60 GHz 10MB Intel Smart Cache LGA2011
    ASUS Rampage IV Extreme Intel X79 Chipset
    16GB (2GBx8) DDR3/2000MHz Quad Channel Memory
    2x NVIDIA GeForce GTX 670 4GB 16X PCIe 3.0 Video Card [+128] (EVGA Superclocked)
    1,200 Watts - Thermaltake TP-1200M ToughPower Modular
    4x 120GB Corsair Force GT Series RAID 0+1
    2x Seagate Baracuda 2TB HDD Raid 1
    27" ASUS VG Series VG278H Black
    Microsoft(R) Windows 7 Ultimate x64

  8. #18
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    K...so I broke down and called support so he walks me through and has me install the 32-bit drivers and sonofa***** if it didn't install. However when the install completed and it rebooted it gives me an iaStorA.sys critical driver is missing or corrupt and to use Windows Repair (which didn't work.) So since it took hours to get someone on the line today I will wait til tomorrow to try to troubleshoot this with tech support again.
    Intel(R) Core™ i7-3820 Quad-Core 3.60 GHz 10MB Intel Smart Cache LGA2011
    ASUS Rampage IV Extreme Intel X79 Chipset
    16GB (2GBx8) DDR3/2000MHz Quad Channel Memory
    2x NVIDIA GeForce GTX 670 4GB 16X PCIe 3.0 Video Card [+128] (EVGA Superclocked)
    1,200 Watts - Thermaltake TP-1200M ToughPower Modular
    4x 120GB Corsair Force GT Series RAID 0+1
    2x Seagate Baracuda 2TB HDD Raid 1
    27" ASUS VG Series VG278H Black
    Microsoft(R) Windows 7 Ultimate x64

  9. #19
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,632

    I've seen this fix for this problem somewhere before.....

    Have a read through this thread maybe it will help? http://hardforum.com/showthread.php?p=1038563295

  10. #20
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    Quote Originally Posted by Arne Saknussemm View Post
    I've seen this fix for this problem somewhere before.....

    Have a read through this thread maybe it will help? http://hardforum.com/showthread.php?p=1038563295
    That thread was perfect. I got Win 7 installed and setup and got all the drivers installed. Now for my new problem. I restarted the computer just before I was going install Norton and when it tried to boot all it said was MISSING OPERATING SYSTEM. Now WTF!?
    Intel(R) Core™ i7-3820 Quad-Core 3.60 GHz 10MB Intel Smart Cache LGA2011
    ASUS Rampage IV Extreme Intel X79 Chipset
    16GB (2GBx8) DDR3/2000MHz Quad Channel Memory
    2x NVIDIA GeForce GTX 670 4GB 16X PCIe 3.0 Video Card [+128] (EVGA Superclocked)
    1,200 Watts - Thermaltake TP-1200M ToughPower Modular
    4x 120GB Corsair Force GT Series RAID 0+1
    2x Seagate Baracuda 2TB HDD Raid 1
    27" ASUS VG Series VG278H Black
    Microsoft(R) Windows 7 Ultimate x64

Page 2 of 3 FirstFirst 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •