Results 1 to 8 of 8
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    33

    Echo in headset microphone

    Hi Asus,

    I am using a Teufel Digital 300 Sound System connected via SPDIF and the sound is great when using boxes.
    When I connect my headset to the ROG control box I always here an echo and myself no matter which setting I try in the ASUS Software or within Windows.

    I am using Win7 64bit and the actual Phoebus drivers.

    How can I remove the echo and stop the listening to myself when talking on teamspeak for example?

    Kind regards
    jluerken

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Intel NUC laptop LAPQC71D
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorAMD 5800X
    Memory (part number)32GB G.Skill Ripjaws V 3600
    Graphics Card #1ROG Strix RTX3090Ti
    Sound CardSound Blaster Z
    MonitorAORUS FV43U
    Storage #1Samsung 970 Pro 512GB
    CPU CoolerCustom loop
    CaseBeQuiet Dark Base Pro 900 V2
    Power SupplyCorsair HX1000
    Keyboard ROG Strix Flare II Animate
    Mouse ROG Chakram X
    Headset Steelseries Arctis Pro Wireless
    Mouse Pad ROG Scabbard
    Headset/Speakers Logitech z906 5.1
    Network RouterpfSense/OPNsense
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    397
    Posts
    8,450

    On Listen tab of the microphone's properties is "Listen to this device" checked? You want it unchecked.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    33

    Angry

    It is unchecked.

    I've now activated my onboard soundcard again and disabled all ports except the microphone.
    I can listen now to music using the PHOEBUS (boxes or headset) and when I want to use teamspeak the headset mic is using the onboard card.
    I would really like to say that this is working fine but it is not.
    I have a VT2020 VIA Soundchip on my ASUS board but in combination with the phoebus driver I get error messages when I try to open the sound settings menu in Win7.

    This is still a driver bug!

    I did not find any method so far to use the headset with the PHOEBUS only. The mic has always an high echo and it much to sensitive + I always hear myself.
    When connecting the mic to the onboard soundcard the voice sound is perfect but then I get crashes.

    So I have no way to use the mic on the phoebus and the software does not allow me to use it somewhere else.

    @Raja: What should I do here because I do not find a solution and think it is a software bug.

  4. #4
    Rockford
    Guest
    is the sound card's recording source set to BOTH the mic and the PCM output. ?

  5. #5
    Rockford
    Guest
    I have SB... But... unchecked, i have echo, checked, no echo..

  6. #6
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    33

    No idea how I can set this or not set this. All PHOEBUS settings are default. The echo is extreme and not only minimal.

  7. #7
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    5

    I also have this problem

    I ended up reinstalling the driver a few times and it went away.

    The listening to Mic option was never checked.

  8. #8
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    33

    I ended up installing a cheap USB soundcard to connect the microphone.
    With the onboard soundcard and the Phoebus active I had blue screens.
    With the USB Soundcard + Phoebus everything works like a charm.
    A shame that it does not work with the Phoebus only and that a 7€ USB stick can do what this card cannot ^^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •