Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 33

Thread: Modified 2003

  1. #11
    ROG Guru: Green Belt Array
    Join Date
    Dec 2011
    Reputation
    69
    Posts
    655

    Thanks, working great here.

  2. #12
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    16

    Thank you UNIXSYSTEM. It worked great for me and I finally getting satisfied with the R4E.
    I7 3930K @ 4.4 GHz - Vcore 1.272 V
    Noctua NH-D14
    Asus Rampage IV Extreme
    Asus HD7950 DC2T @ 1085/ 5700 -Voltage 1.13 V
    4x4 G.Skill RipsJawsZ 1600 - Voltage 1.4 V
    2x Corsair Force GT 120 GB - RAID0
    2x Seagate Barracuda Green 2000GB - RAID0
    1x Samsung HD204UI 2000GB
    Seasonic X-760
    Azuentech X-Fi Forte
    Chassis: Silverstone Fortress FT02
    Display: Dell U3011[/CENTER]

  3. #13
    ROG Guru: White Belt Array
    Join Date
    Aug 2012
    Reputation
    12
    Posts
    113

    Got bored today, modded the formula and Gene bios 2105; they are untested since I don't have those boards so try at your own risk. I put the link on the top of the tread.

  4. #14
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    9

    R4f bios u provided is not working , i am using Ez flash 2 and it says security check failed

    Intel CORE I7 3820 @ 4.2GHz -1.29 V
    Asus Rampage IV Formula
    Asus GTX 670 DCUT
    Asus VG236H 120Hz
    Asus Xonar DX
    4x4 SAMSUNG 30NM 1866 8-9-9-21
    Corsair Neutron GTX 125 GB
    2x Seagate Barracuda 500 GB
    Corsair H100
    Corsair 400R
    Corsair TX 650 v2

  5. #15
    ROG Guru: Green Belt Array lenehan's Avatar
    Join Date
    Jul 2012
    Reputation
    23
    Posts
    544

    Quote Originally Posted by xt-107 View Post
    R4f bios u provided is not working , i am using Ez flash 2 and it says security check failed
    You need to use Flashnback and not EZ Flash 2. Please rename the file to r4e.cap before updating.

  6. #16
    ROG Guru: Yellow Belt Array broken pixel's Avatar
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    157

    What he said, use flashback procedure. :-)Damn Captcha!
    R4BE BIOS 0701 3930K @ 4.7GHz +0.005 XSPC Raystorm H20 block 16GB Corsair Dominator GT @ 2133MHz 9-11-10-27-1N SuperNOVA 1600 G2 XFX 290x XFX 290x 2x CL4100 240GB Intel RAID 0 Revo3 240GB XFI Win10 Enterprise TM HOTAS Warthog Slaw device BF-109 pedals TrackIR 5X270OC @ 2560x1440 @ 100Hz



  7. #17
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    21
    Posts
    58

    What about R4F 2105 ? =)
    I7 3930k (C2) @4.5 1.32V/Rapmage 4 Formula/Corsair H80i + MX-4/4x4gb 1866MHz G.SKILL/SLI GTX 780Ti/ OCZ Vertex 3 MI 120gb(win) /OCZ Vertex 3 120gb(games) /2x seagate 7200.11 @ 560 raid0 (strap 128)/Creative Zx/Corsair AX1200w/Silverstone Raven 2 (rv02b-w)/BENQ EW2730/Windows 8.1 x64

  8. #18
    ROG Guru: White Belt Array
    Join Date
    Aug 2012
    Reputation
    12
    Posts
    113

    Check my first thread at the bottom, I put the R4F and R4G modified links there.

  9. #19
    ROG Guru: White Belt Array Rassal's Avatar
    Join Date
    Mar 2012
    Reputation
    12
    Posts
    110

    Ok... i flashed this and it worked flawlessly... UNTIL, i started AIDA64... which gave me a bluescreen on iastora.sys when it was reading Raid configuration.... it's a repeatable sequence, whenever i start AIDA64 it crashes like that, wasn't doing this before on 2003 bios with original bios.

    I have to specify i was already using RSTe 3.2.0.1126(1135 package) driver before on the 2003 bios, and with this new bios too...

    Will try to update AIDA64 to the latest version and see from there, otherwise, that blue screen on IRQ_NOT_LESS_OR_EQUAL means something is wrong with the new option rom i guess, as AIDA64 probably validate something that makes the PC bluescreen...

    I tried the latest Beta version i could download... 2.50.2063 and it works with this one, so i guess it's only related to AIDA64 hardware pulling...
    Last edited by Rassal; 08-06-2012 at 02:47 PM.
    Rampage IV Extreme (4802) + Core i7-3930K @ 4.3GHZ + Corsair H100i Push Config.
    VCore = 1.33v | LLC = Auto | VTT = 1.10v | 2nd VTT = Auto | VCCSA = 1.10v | PLL = 1.78125v
    G.Skill Ripjawz Z 32GB DDR3-1866 @ 1866 (8x4gb) Using XMP profile#1
    Dual Corsair Force GT 120gb Raid-0 Sata 6G RSTe + 1TB WD Blue Sata 6G ASMedia
    Dual Sapphire Radeon 6870 xfire - Cooler Master Cosmos II Case
    PC Power & Cooling Silencer MKII 950w power supply.
    Dell 2709WFP LCD Monitor (1920x1200) - Windows 8.1 Pro x64

  10. #20
    ROG Guru: Orange Belt Array m.oreilly's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    321

    thanks! the gene 2501 mod is working super

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •