Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
  1. #11
    ROG Guru: White Belt Array
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    86

    Quote Originally Posted by lenehan View Post
    Well well. At least more to come...more beer needed for Shamino and team.
    I hope soon in a solution, but the biggest problem is the complete instability with OC over 4.8, which with the 1xxx bios, it does not happen.

  2. #12
    ROG Guru: Green Belt Array lenehan's Avatar
    Join Date
    Jul 2012
    Reputation
    23
    Posts
    544

    Quote Originally Posted by sisco View Post
    I hope soon in a solution, but the biggest problem is the complete instability with OC over 4.8, which with the 1xxx bios, it does not happen.
    That is a seperate issue require. You may post it for a new thread with your spec to see if we can help on your issue. Thanks,

  3. #13
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    94
    Posts
    664

    Quote Originally Posted by sisco View Post
    I hope soon in a solution, but the biggest problem is the complete instability with OC over 4.8, which with the 1xxx bios, it does not happen.
    whats your bios settings? Are you trying to drag up the ratio in OS? tried clockgen filter = 20UF?

  4. #14
    ROG Guru: White Belt Array
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    86

    Quote Originally Posted by Shamino View Post
    whats your bios settings? Are you trying to drag up the ratio in OS? tried clockgen filter = 20UF?
    Hi,
    BIOS settings are identical on both the 1404 (bios 1) that the 2105 (bios 2).
    With the 1, 4.9 in RS linx, with 2 not crash before entering windows.

    I apologize for the English, but I am using the translator.

    Now try with your advice and let you know.

  5. #15
    ROG Guru: White Belt Array
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    86

    Quote Originally Posted by sisco View Post
    Hi,
    BIOS settings are identical on both the 1404 (bios 1) that the 2105 (bios 2).
    With the 1, 4.9 in RS linx, with 2 not crash before entering windows.

    I apologize for the English, but I am using the translator.

    Now try with your advice and let you know.
    Tested ClockGen filter = 20UF, same result, BSOD before entering the windows.
    Set a bios (1404), and here I am writing to 4.9 RS.

    Some other tips?

    My CPU is a 3960x C1

  6. #16
    ROG Guru: White Belt Array Rassal's Avatar
    Join Date
    Mar 2012
    Reputation
    12
    Posts
    110

    I have a G700 logitech mouse and it works perfectly in 2003 bios on my R4E in wired and wireless mode.
    Rampage IV Extreme (4802) + Core i7-3930K @ 4.3GHZ + Corsair H100i Push Config.
    VCore = 1.33v | LLC = Auto | VTT = 1.10v | 2nd VTT = Auto | VCCSA = 1.10v | PLL = 1.78125v
    G.Skill Ripjawz Z 32GB DDR3-1866 @ 1866 (8x4gb) Using XMP profile#1
    Dual Corsair Force GT 120gb Raid-0 Sata 6G RSTe + 1TB WD Blue Sata 6G ASMedia
    Dual Sapphire Radeon 6870 xfire - Cooler Master Cosmos II Case
    PC Power & Cooling Silencer MKII 950w power supply.
    Dell 2709WFP LCD Monitor (1920x1200) - Windows 8.1 Pro x64

  7. #17
    ROG Guru: White Belt Array
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    86

    Quote Originally Posted by Rassal View Post
    I have a G700 logitech mouse and it works perfectly in 2003 bios on my R4E in wired and wireless mode.
    Hi,
    I work with the usb connected, but not wireless.
    On 1404 bios works both ways.

  8. #18
    ROG Guru: Green Belt Array lenehan's Avatar
    Join Date
    Jul 2012
    Reputation
    23
    Posts
    544

    Moderator. Please closed this and move it refer to http://rog.asus.com/forum/showthread...untry=&status=

    Thank you.
    Change is the law of life. And those who look only to the past or present are certain to miss the future.

  9. #19
    ROG Guru: White Belt Array taderater PC Specs
    taderater PC Specs
    MotherboardRampage IV Extreme BE
    ProcessorIntel 4960X
    Memory (part number)G-Skills Ripjaws Z F3- 2133C10Q2-64GZM
    Graphics Card #1Asus GTX980ti
    Graphics Card #2Asus GTX980ti
    Sound CardXonar Phobus
    MonitorAsus VG278H
    Storage #12 ADATA SX900 512 GB SSD RAID 0
    Storage #24 Kingston Hyper X 120 GB SSD RAID 0
    CPU CoolerHD XSPC Cooling Push Pull c/w Heatkiller 3 CPU Block
    CasePhobya WaCoolT Benchtable
    Power SupplyCorsair 1200AX
    Keyboard Roccat Isku
    Mouse Roccat Kone+
    OS Win 7 Ultimate UEFI
    taderater's Avatar
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    84

    Thanks for the responce on my thread, Sorry I didn't find this one.<br>For the record my mouse is the Roccat Kone+ also.<br>Cheers
    Rampage IV Extreme BE, Intel 4960X, G-Skills Ripjaws Z F3- 2133C10Q2-64GZM, 2 ADATA SX900 512 GB SSD RAID 0, 4 Kingston Hyper X 120 GB SSD RAID 0, Pioneer BDR 2207, Segate 500GB HD, WD Velociraptor 600 GB (2), HD XSPC Cooling Push Pull c/w Heatkiller 3 CPU Block, Asus GTX690 (2), Asus VG278H, Asus VS208N, Xonar Phobus, Corsair 1200AX, Win 7 Ultimate UEFI

  10. #20
    ROG Guru: Green Belt Array lenehan's Avatar
    Join Date
    Jul 2012
    Reputation
    23
    Posts
    544

    May be the bios team can look into this matter.
    Change is the law of life. And those who look only to the past or present are certain to miss the future.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •