Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    1

    HELP! - F9 Recovery Partition not working! VIrus!?

    So here's where I am: Since the recovery partition isn't working (F9 brings me to system repair). I downloaded the win7 iso and burned it and "reinstalled" windows, but it seems like I still have the virus.

    I ran ESET on my "newly installed" Windows and it tells me:
    "Operating memory - Win32/Olmarik.TDL4 trojan - unable to clean"

    I have an ASUS g73jh laptop. Running Windows 7 Home Premium 64-bit.

    What do I do? I'm about to cry! >_<

    Please help!!!
    Last edited by devoninc; 08-10-2012 at 11:01 AM.

  2. #2
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    C'mon! Dry those tears... Check out this thread and see if it helps:
    Solved - Operating memory - Win32/Olmarik.TDL4 trojan - unable to clean | PC Help Forum
    http://www.pchelpforum.com/xf/thread...-clean.122403/
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •