Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    20

    Quote Originally Posted by modded View Post
    I had this issue after I updated my GPU drivers a week ago. I reverted back a version of Catalyst Control Center as well as GPU drivers after completely uninstalling everything ATI. I was running 100c in Tribes Ascend for a few days and now I'm running no higher than 85c after a few hours of gaming. Good luck!
    so what is the version of catalyst you are using right now ?! mine is 12.4

  2. #12
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    7

    Quote Originally Posted by meryqat View Post
    so what is the version of catalyst you are using right now ?! mine is 12.4
    12.4 caused the overheating. I am using 11.1
    G73JH :: Future recipient of GPU upgrades.

  3. #13
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    5

    Quote Originally Posted by modded View Post
    12.4 caused the overheating. I am using 11.1
    Interesting...12.4 caused BSODs for me but not overheating. I'm running 12.6 now and all is well.

  4. #14
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    20

    i finally found a greate tool to edit the GPU spec.
    its RBE " Radeon Bios Editor " but there are a problem , its the fan setting button in the main menu of the software i can click on it "the color of text is gray"



    i had tried another version of the software but with the same result !
    i need to edit my fan speed ! but i cant
    why ?
    plz whos have the GPU try this software and upload the result !

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •