Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 54 of 54
  1. #51
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,406

    Pretty sure you can run Win 8.x on that BIOS...true later were more compatible feature-wise but you should be able to run...

    Have you checked in BIOS that you have first boot priority as windows boot manager or the disk drive the OS is on?

    You can update BIOS to 1404 BIOS flashback method renaming BIOS file R4F.ROM

    Later BIOS you would have to run CAP converter but I cannot see that at ASUS support http://www.asus.com/US/ROG-Republic-...Desk_Download/

    Though seems to be available here http://www.driverguide.com/driver/de...1&action=filfo

  2. #52
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    2

    Re: Rampage IV Formula Bios

    Hi Arne,

    Thanks for the quick response.

    I have applied the CAP converter and updated my BIOS to the current version;
    After applying the update and rebooting my PC there was no change;
    So I formatted my hard drive and re-installed Windows 8.1 Cleanly and it worked fine until I had to reboot again...
    If I repeat the above, which drivers should I install first to prevent this problem? It's very odd.

    Thanks

  3. #53
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,406

    OK so BIOS sorted...but the install?

    You clear cmos after BIOS update....tried clearing CMOS if boot problem happens?

    Are you removing all other drives except the target drive for OS..if not, best to. i.e only have OS drive connected to SATA ports

    You connecting drive to Intel SATA ports not as media...(see manual)

    Are you doing a uefi install...i.e. selecting uefi version of boot media starting install.

    Drivers on install I load in Chipset, MEI and LAN and that's it....

  4. #54
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    63

    Can i do this with CROSSHAIR VI HERO too? USSB and Internet isnt working…. i hope this will work :-(
    Mainboard:ASUS +6H
    GPU: GTX 1080 Auros Gigabyte
    CPU: R5 1600X stock
    PSU: Be quiet straight power 10 500W
    RAM: Trident Z DDR4 3600 @3,2 Ghz CL16

Page 6 of 6 FirstFirst ... 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •