Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
  1. #1
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    9

    Thumbs up ASUS GPU Tweak v2.1.92 crashes

    The latest ASUS GPU Tweak v2.1.92 crashes( not responding) and causes my Nvidia drivers (296.10) to crash.

    I'm using GTX 580 Matrix Stock

  2. #2
    ROG Guru: Green Belt Array lenehan's Avatar
    Join Date
    Jul 2012
    Reputation
    23
    Posts
    544

    The latest is 2.2.0.1. Try that.
    Change is the law of life. And those who look only to the past or present are certain to miss the future.

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    191


  4. #4
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    9

    Same problem

  5. #5
    New ROGer Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    1

    Yes

    +1. I agree

  6. #6
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    6

    Quote Originally Posted by lenehan View Post
    The latest is 2.2.0.1. Try that.
    This version Crashes too.

  7. #7
    ROG Guru: Green Belt Array lenehan's Avatar
    Join Date
    Jul 2012
    Reputation
    23
    Posts
    544

    What version of window you are running?
    Change is the law of life. And those who look only to the past or present are certain to miss the future.

  8. #8
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    10

    GPU Tweak 2.2.0.1

    I have a GTX 580 MATRIX as well and GPU Tweak stopped working 3 months ago when NVIDIA released the driver 301.42. That was when I switched to EVGA Precision X and there were no problems so far. Today I gave GPU Tweak another try, since it's still the only application that lets you control the custom fans. It looked like everything was fine, the guys from ASUS finally managed to give us an option to disable the hotkeys. But that's about it in terms of improvements, since whenever I click 'Apply' or 'Default', the application crashes. This is reproducible with the drivers 301.42 and 304.79 under Windows 7.

    ASUS still hasn't learned that superior hardware means nothing when the software is useless.

  9. #9
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    6

    Quote Originally Posted by lenehan View Post
    What version of window you are running?
    Windows 7 64Bits SP1 under administrator, AMD EAH6850 with drivers version 12.8 .

  10. #10
    ROG Guru: Green Belt Array lenehan's Avatar
    Join Date
    Jul 2012
    Reputation
    23
    Posts
    544

    I dont have a 6850 but I tested it with 6970 I cannot duplicate your error. You should try to remove the GPU Tweak, remove all ATI driver completely out from your system using control panel. Next go to system properties to select uninstall (check on remove all driver from system). Reboot, and start from scratch to install the driver and follow by the GPU Tweak. Let see it will solove your ptoblems.
    Change is the law of life. And those who look only to the past or present are certain to miss the future.

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •