Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    6

    Intermittent fail to recognize SSD

    Hey guys, just got a new ASUS G55VM-RS71 and it's booting fine from the supplied disk.

    Here's the thing, I have an SSD (intel 330 series Maple Crest 120GB) and I put fresh Win7 on it. But intermittently, the computer fails to recognize the SSD exists (including the BIOS, it sometimes will not even recognize that there is a drive plugged in to boot off of). This is a serious problem as I am booting off this drive. This also causes system lockups when it every so often tries to read from the disk but can't find it (and must be rebooted)

    So, I searched around a bit but couldn't find anyone with similar problems from the SSD side or laptop side. I'm trying to figure out if the broken piece is the laptop or SSD. Any help is appreciated. I bought these separately so I have to know what to return! X_x

    Things I have tried:
    - Swapping the HDD and SSD slots (put the SSD in the main bay and HDD in the ODD slot). HDD works fine.
    - flipping AHCI-related settings in the bios. Flipping to RAID then back to AHCI again will often make the SSD recognized, but not always.
    - Flash BIOS with newest version (209)
    - Reinstall OS (even though this problem is much lower level than OS, i got desperate)
    - Ensure SSD firmware was most recent version

    Oh course, if i've missed something huge and there is a magic button I can press..? X_x

  2. #2
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    If your HDD is working in both slots and the SDD fails to get recognized in both, plus you've upgraded both system BIOS and SSD Firmware, I'd say the magic button to press is the speed dial to the SSD retailer to tell them you'll be returning the SSD.
    Last edited by dstrakele; 08-26-2012 at 09:04 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  3. #3
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    6

    Yeah, i'm close to doing that

    I also forgot some important troubleshooting details (been a long troubleshoot...)
    -Loaded SSD into an external case, SSD worked.

    The SSD is primarily functional (i am typing this from my G55) but every so often either the computer seems to forget about it or it hard fails for about 5 mins. Can't tell which. The thing that makes me think it may not be the SSD is the fact that changing BIOS options seemed to affect it. Also, with the SSD in the main bay, the computer would fail to recognize SSD when there was no device in the ODD bay without fail. But then recognized it when either the ODD or HDD was pugged into the ODD bay. This was repeated at least 3 times. Strange behaviour entirely... X_x

    Basically.. has anyone heard of crap like this happening on this line of machines?

    I'm basically just going WTF right now.

  4. #4
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    From what I've seen of threads reporting the SSD is not recognized, there are basically 2 outcomes:

    1) SSD Firmware update resolves the issue or

    2) The SSD is defective and a new one resolves the problem.

    I get the feeling your current SSD firmware may still have some bugs...only my opinion , however.

    Anyone with a different experience, please feel free to jump in here...
    Last edited by dstrakele; 08-26-2012 at 09:34 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  5. #5
    ROG Guru: Green Belt Array mrwolf's Avatar
    Join Date
    Jun 2012
    Reputation
    21
    Posts
    657

    Hmm.. When you SSD was recognized, did you go on disc management and set it up as a an MBR or GPT disc...?

    When i installed my OCZ Vertex 4 i had a similar kind of issue where it did not show up in the device manager but i was booting off it :s, but then after a few restarts it just went away n never had any problems after that...


  6. #6
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  7. #7
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    6

    Quote Originally Posted by dstrakele View Post
    amazing link, dstrakele. Thanks!

    Enjoy your rep

  8. #8
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Bow Chica Bow Wow! ;>{)>
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •