Results 1 to 5 of 5
  1. #1
    Dejxx
    Guest

    G73JW-3D goggles wont work?

    Hi i have a G73JW-3D notebook, is brand new, just 1 month... everything was working fine, but i had to reinstall some nvidia drivers because it was "lagging" my internet browsers. I manage to solve it, BUT now my 3D goggles wont "connect" to the notebook... let me explain better. MY 3D works, on all games and stuff, the goggles show that they are turned ON (green light), BUT neither the little 3D sign above my screen nor the glasses are ON... its very wierd, i have tried everything, but nothing, its like the 3D isnt connecting to my goggles... i really dont know what to do...

    Please if you can give me an answer i will appreciate it... i mean i had this notebook for a month, and this happens =(

    Thank everyone in advance.

  2. #2
    Dejxx
    Guest
    Ok just updating, i reinstallled all drivers again, and now my internet browsers are lagged again... and the problem hasnt been solved... But i think it has something to do whit the Emitter, wich doesnt seem to be working even after i installed the nvida driver, wich had the 3D vision packages.

    Please help.!

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    301
    Posts
    7,515

    You should be able to stop the lagging when 3D mode is disabled. Alternatively you can go into the browser settings and disable hardware acceleration. Unfortunately I don't know how you can fix the connection issue.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  4. #4
    Dejxx
    Guest
    thanks for the info, i manage to solve it, after reinstalling every video driver again... dont know why didnt worked the first time...

  5. #5
    Thor
    Guest
    how did u do? i just downloaded the newest nvidia driver but still no luck

Similar Threads

  1. G71Gx Wont boot!
    By robm in forum GX/GM/GU Series Gaming Notebooks
    Replies: 26
    Last Post: 12-18-2011, 04:16 PM
  2. notebook G51JX wont boot on F9
    By xainen in forum G Series Gaming Notebooks
    Replies: 4
    Last Post: 03-22-2011, 05:47 PM
  3. g73jh asus wont accept intel ssd
    By bigt in forum G Series Gaming Notebooks
    Replies: 2
    Last Post: 03-09-2011, 10:14 PM
  4. Problem with 8GB RAM, wont boot..
    By 3Daniel in forum Other Series Motherboards
    Replies: 3
    Last Post: 01-31-2011, 11:00 PM
  5. Fans wont spin on new extreme build !!!
    By ceebezee in forum Other Series Motherboards
    Replies: 1
    Last Post: 10-25-2010, 05:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •