Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    1

    Crosshair V CPU LED problem

    Hi there,

    My rig is:
    Crosshair V
    AMD Phenom II X4 980 BE
    Thermalright Silver Arrow + Prolimatech PK-1
    Corsair DOMINATOR GT 8GB 1600 Mhz CL7
    Kingston HyperX 3K SSD 120 GB OS
    WD 1 TB storage
    EVGA GeForce GTX 580 Superclocked (Black Ops edition)
    XFX 850 W Black Edition
    Cooler Mater HAF 932 Advanced

    Here's the story - i've put everything together, power on and NO BEEPS, all fans running, drives running, red CPU LED on all the time... no BIOS, NO post screen and power button doesn't turn it off once started.

    Cleared CMOS number of times, including full procedure as advised by HiVizMan, tried with single RAM chip a couple of times, different chips and slots, no effect at all.
    When turned it on with no CPU the power button switches the machine off with no problem.
    I;m kinda desperate because i had no computer for 5 weeks due to mobo failure (also crosshair v), now got it replaced with very same model and really want to put it back on feet...

    Wtf can it be? Any ideas? Flashing the bios maybe? Sent my CPU for diagnostics at service just in case but it used to be fine for a long time and i did all the procedures necessary so there was literally no chance for electrostatic damage...

    Thanks in advance for ideas

  2. #2
    Here is my ROG title Array Granger PC Specs
    Granger PC Specs
    MotherboardCrosshair Formula V
    ProcessorPhenom II 1100T
    Memory (part number)G-Skill RipjawsX 2x4Gb@1838Mhz
    Graphics Card #1Sapphire HD7970 OC VaporX
    MonitorSamsung Syncmaster 2253LW + 2 Packard Bell 19.5" vga
    Storage #1Samsung SSD 850EVO 250gb
    Storage #2250gb SSD + 4 HD 3Tb total + NAS 3Tb
    CPU CoolerSwiftech custom loop
    CaseCoolerMaster HAF 932 modified
    Power SupplyCoolermaster SilentPro Hybrid 1300W
    Keyboard Razer Black Widow Ultimate
    Mouse Razer Ourobouros
    Headset Razer Tiamat 7.1
    Mouse Pad Razer Exact Mat
    OS Windows 10
    Network RouterISP provided (Free)
    Accessory #1 Razer Hydra
    Accessory #2 Madcatz Arcade Fightstick
    Accessory #3 Belkin n52te
    Granger's Avatar
    Join Date
    Dec 2011
    Reputation
    25
    Posts
    419

    Maybe a silly question, but is the CPU seated correctly?
    I had badly seated my CPU in my CHV and nothing would fire up, I then took it out, checked the pins, placed it gently in the socket and pushed down until I felt a slight click, then closed the socket, put back the ventirad and all started up nicely.


  3. #3
    New ROGer Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    1

    Unhappy

    This is lasky1981, something is really wrong with my logging in so i had to register another account... well, i've tried to seat it like 10 times, pushing, doing everything and it's still dead... i'll have it tested in day or two but i think that cpu is ok. Will also check voltages on my psu just to eliminate a chance of cpu 12v line to be faulty, then if no one comes up with some idea i'll have to RMA the mobo again... will probably claim a refund and get some other mobo because so far my experiences with ASUS mobo's aren't great... maybe a bad luck... Any thoughts mates?? What else can i do?

  4. #4
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Two things.

    Your 12v connectors to the motherboard are you populating all the sockets?

    And how do you know your CPU is working?
    To help us help you - please provide as much information about your system and the problem as possible.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •