Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1
    ROG Enthusiast Array Sunrise2000's Avatar
    Join Date
    Aug 2012
    Reputation
    11
    Posts
    56

    I cant install fresh copy of windows 7

    I want to install a fresh copy (clean install) of windows, I burn dvd and usb, these are bootable, restart, hitting esc, select dvd or usb boot, setup start, but in next step of setup tell me that "Required CD/DVD drive device driver is missing". Setup cant find partition where I want to install windows 7...

    P.S. copy of windows 7 included SP1

    What should I do? Please help. I searched the same thread but no find a sollution.
    Last edited by Sunrise2000; 08-31-2012 at 05:08 PM.

  2. #2
    ROG Guru: Green Belt Array
    Join Date
    Jul 2012
    Reputation
    48
    Posts
    691

    Hm, on DVD it should work if it's SP1. Try to disable UEFI Boot.

    Can you test the system using a Mint Matte live session?

  3. #3
    ROG Enthusiast Array Sunrise2000's Avatar
    Join Date
    Aug 2012
    Reputation
    11
    Posts
    56

    Quote Originally Posted by c_man View Post
    Hm, on DVD it should work if it's SP1. Try to disable UEFI Boot.

    Can you test the system using a Mint Matte live session?
    how can I disable UEFI boot?
    What is mint matte live session?

    what link you are used to burn into DVD from this site: http://forums.pctweakers.net/showthr...Download-Links

    Maybe which I downloaded and burned is corrupt.. hmm..
    Last edited by Sunrise2000; 08-31-2012 at 06:07 PM.

  4. #4
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    I initially received a "Required CD/DVD drive device driver is missing" error when I attempted a clean install of Windows 7 Home Premium 64-bit SP1 to my G74SX. I downloaded the .ISO file again, burned a new DVD at the slowest speed, and the install was successful.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  5. #5
    ROG Enthusiast Array Sunrise2000's Avatar
    Join Date
    Aug 2012
    Reputation
    11
    Posts
    56

    Quote Originally Posted by dstrakele View Post
    I initially received a "Required CD/DVD drive device driver is missing" error when I attempted a clean install of Windows 7 Home Premium 64-bit SP1 to my G74SX. I downloaded the .ISO file again, burned a new DVD at the slowest speed, and the install was successful.
    from where you downloaded ISO file? Please give a direct link.

  6. #6
    ROG Guru: Green Belt Array
    Join Date
    Jul 2012
    Reputation
    48
    Posts
    691

    UEFI boot is in BIOS.

    Mint Matte is a Linux OS.

    Using a very slow speed to burn it is a good idea.

  7. #7
    ROG Enthusiast Array Sunrise2000's Avatar
    Join Date
    Aug 2012
    Reputation
    11
    Posts
    56

    Quote Originally Posted by c_man View Post
    UEFI boot is in BIOS.

    Mint Matte is a Linux OS.

    Using a very slow speed to burn it is a good idea.
    thanks.. what ISO files from the link do you use?

  8. #8
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    I downloaded Windows 7 SP1 from http://www.mydigitallife.info/offici...digital-river/. Be sure to download the version that shipped with your laptop if you wish to use the Product Key on the label on the bottom of your laptop to Activate your new Windows 7 installation.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  9. #9
    ROG Enthusiast Array Sunrise2000's Avatar
    Join Date
    Aug 2012
    Reputation
    11
    Posts
    56

    c_man from where you downloaded win 7 HP x64 ISO file? Please give a direct link

  10. #10

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •