Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Guru: Green Belt Array
    Join Date
    Dec 2010
    Reputation
    24
    Posts
    539

    mobo problem I think? p8p67 pro

    Well I havent updated the mobo since I never had to on anything even in past so idk if theres anything i gotta do first.

    But heres the question/problem

    this is for my bro comp i put together.

    I use a p8p67 pro mobo
    msi twin frozer II gtx570
    corsair hx850 psu
    gksillz ripjaw 4x4gb http://www.newegg.com/Product/Produc...-445-_-Product
    and a i7 2600k
    I have this wireless card since i cant run a cable in my house to router because i simply cant buy a good new router and my old one is still pretty decent.
    http://www.newegg.com/Product/Produc...82E16833320048

    So here is the problem, I am using this rig or well my bro to play games, earlier he told me he has had this problem since day one.

    He plays right (a game like wow) and he says the screen would freeze sorta and the audio would go Bzzzzzz like a distortion while also going bzzzzzz at the same time, so i checked for myself, and it did, i then updated drivers again to make sure everything was up to date for sound and video. that did not solve problem, he also mentioned something about the internet ping (latency in game) going up a bit too while it happened, instead of green it was yellow as it happened. i then tried the test again so sitting tehre playing until it happened, and I saw it did go up for his latency when it did it as well.

    so idk if somethings wrong with the computer, or the mobo, or the wireless card or graphics card, I ran MSI Kombustor for a good 20mins and saw no artifacts at all so I dont think its the gpu...

    Anyone have any thoughts? who to ask? where i SHOULD Properly place this post maybe, Id appreciate it. Im hoping it isnt anything major.

    Thankyou guys appreciate it!

  2. #2
    Brian@ASUS
    Guest
    This is the right spot. have you updated the bios on the motherboard?

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,715

    Does the freeze go away on its own or do you have to reboot the PC? You should look at the event log and see if it shows anything going on when you get the freezes.
    http://windows.microsoft.com/en-US/w...n-Event-Viewer
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  4. #4
    ROG Guru: Green Belt Array
    Join Date
    Dec 2010
    Reputation
    24
    Posts
    539

    no i havent updated the bios and the freezes last about 1-2 secs and go away on own but comes back sometimes immidiately and just makes you quit game cause u dont wanna deal with it. even though it doesnt occur ever minute its ever like 5 mins sometimes less sometimes more its just annoying in general.

    Also on asus website theres no p8p67 pro rev 3.0 drivers unless they are somewhere else. they are only on the original p8p67 pro without the rev b for downloads.

    Also where would i look for the errors in event manager for this problem? Idk how to use that thing never messed with it cause i never needed to haha.

    Idk if its the mobo or somethigns wrong with the power supply because it effects my audio from on board sound, my gpu wich is makes it stutter and then my wireless card shows it latency goes up in game when all this happens so it could be the powersupply is defective or mobo is or just need bios updating. Its weird...

    The bios also btw just checked said it was bios version 1502, so i guess its also allready up to date????

    Heres a pic too just for w/e...

    I use my pcie wireless card in the first slot and my gpu in first slot as well.

    http://i49.photobucket.com/albums/f2...g?t=1304761703

  5. #5
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,715

    Once you have the event viewer open I would look under the applications and the system sections of the windows logs. No harm in checking the other logs though as well. Basically you are just looking for anything that occurred with a timestamp of when you experienced a freeze.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  6. #6
    ROG Guru: Green Belt Array
    Join Date
    Dec 2010
    Reputation
    24
    Posts
    539

    Ah I c, but now theres a new problem and that problem as far as I know is gone after double checking wires ect. and pushing in harder just incase, I now have a wireless problem...


    The Asus Pce-n13 I have http://www.newegg.com/Product/Produc...82E16833320048

    When my bro is playing games on his comp it lags ever min or so like its dropping connection, I sent brian a inbox msg a few days ago or yesterday no word back yet, but theres something wrong with this card period...

    I have two and both do it, as well as I can be right under my router like 2-4 feet under it and it still does it. So yea... This sucks hard... 30 days on newegg is up too so im literitally SCREWED.

  7. #7
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,715

    I'd still recommend checking the event logger. Even though you have the same problem with the wireless cards in both PC's perhaps the log might give more insight as to what is happening with it.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  8. #8
    ROG Guru: Green Belt Array
    Join Date
    Dec 2010
    Reputation
    24
    Posts
    539

    its just dropping signal or something, its the card and others have had the problem who said they use wireless for gaming.

  9. #9
    I left ASUS, please contact cl-scott Array
    Join Date
    Oct 2010
    Reputation
    15
    Posts
    155

    have you tried updating the drivers for the pce-n13? you can get the latest drivers directly from ralink, http://www.ralinktech.com/support.php?s=1. also, what game are you experiencing this issue in? if it doesn't happen anywhere else and most importantly, with any other game, then the issue could be specific to the game and maybe influcenced by some compatibility issue. from the problem you're describing it sounds like they may not be any error/warning messages and therefore nothing to reference from the event viewer but if you can check the event viewer and see if any messages were generated at the same time as you're experiencing the issue, we can at least verify whether or not there are any error messages and if there are then we can use those to help pinpoint the root cause.

  10. #10
    ROG Guru: Green Belt Array
    Join Date
    Dec 2010
    Reputation
    24
    Posts
    539

    I allready did in previous post I put here http://www.asusrog.com/forums/showth...-During-gaming.

    Asus let me down for once :-\ wish I didnt have to scavenge for the drivers from a different company. But aw well it works in the end and that makes me back to happy after 3 days of testing. =)

Page 1 of 2 1 2 LastLast

Similar Threads

  1. P8P67 pro problem?
    By snowful in forum Other Series Motherboards
    Replies: 3
    Last Post: 03-15-2011, 04:51 PM
  2. Best SSD for this mobo?
    By Andrew Schulak in forum Other Series Motherboards
    Replies: 4
    Last Post: 02-21-2011, 05:25 PM
  3. is my MOBO SLI Ready?
    By roguekiwi in forum Other Series Motherboards
    Replies: 0
    Last Post: 01-25-2011, 04:09 AM
  4. R2E Supreme FX X-FI Soundcard to use in R3E mobo?
    By empoy in forum Other Series Motherboards
    Replies: 5
    Last Post: 10-06-2010, 02:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •