Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    2

    Help!!! G55VW corrupt screen!!!

    I got the corrupt screen twice when I am playing planetside2 beta. The system completely died out and I have to force it to power off. It seems definitely a GPU problem.

    However, it is really strange since I played other hardcore games like Crysis and Shogun2 with no problem, even with crazy overclocking.

    Is it a GPU defective or a Driver's problem? Is it possible a game can cause such a serious corrupt screen?

    I contact Amazon and they tell me to contact Asus. However, I am sure Asus will definitely tell me it is a driver's problem or a game problem..

    :'(

  2. #2
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    16

    default driver?

  3. #3
    ROG Guru: Green Belt Array
    Join Date
    Aug 2012
    Reputation
    59
    Posts
    597

    If it only does it on that game and not with other games and programs like 3Dmark or furmark then its a software issue. Either driver or the game does not like that hardware config.

    Example on my old dekstop when i ran a i7 and a GTX 290. In wow full sceen i could tab out exactly 5 times before it would blue screen. It only did it on wow and every time i would tab out it would be fine but bsod on the 5th screen. It was fixed later down the road with a update.


    Also remember the game is a beta so its going to have a ton of issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •