Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    4

    wifi issues after reboot

    Everytime I reboot, hibernate, shutdon, power off or sleep my computer (G75) I have to uninstall and reinstall the driver for it to detect any of my networks. I have looked around the forum and there are a lot of people having wifi problems but mine seems "special". This is getting quite annoying an this has pretty much happened on every asus I've owned... any ideas on what to do?

    Ive tried every driver, uninstalling and reinstalling etc.

  2. #2
    New ROGer Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    4

    i stand corrected... lol installed the drivers that end in .26 and it seems to of fixed it

  3. #3
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    10

    Can you link me to the drivers that worked please

  4. #4
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    @Kyled12, here

  5. #5
    New ROGer Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    4

    well it seems to fix it for the most part but its still wierd. Sometimes it still wont work and i have to reinstall it and also it is giving me a 65mbps connection when using a Gigabit router....

  6. #6
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,131

    yea, I'm connecting through a DIR 655, I'm reading 65 mbps also. I have never had any problems with connecting or disconnecting. Some others had problems using WAP encryption that seem to go away when changed to WAP2. My Internet downloads at 40 MBPS/3MBPS up, no problem consistantly.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •