Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    5

    Question Asus G75VW-TS72 - 750GB HDD not booting

    I just bought a brand new Asus G75VW-TS72, and when I turned it on for the first time this afternoon the computer wouldn't boot into Windows which was installed into three partitions on the 750GB Seagate HDD that comes with this model. The RoG splash screen with the Intel logo would pop up, but then the screen would go black with the backlight remaining on. BIOS recognized the drive. I shut the computer down and rebooted several times but nothing changed.

    I had thankfully also bought a 240GB SSD and went head and installed it in the extra bay. I inserted a Windows 7 installation disc and started a clean install on the SSD. In the process I was able to see that there were three partitions on the 750GB drive (one for general storage, one for the recovery partition, and one for Windows). I wiped the 750GB drive and continued running windows off of the SSD.

    However, after all of that, from time to time my laptop will boot to the "Starting Windows" screen but no animation will appear above those words, and the computer will freeze there. It hasn't done it recently, but while I was installing the laptop's drivers with the disc it came with, the computer restarted multiple times and would freeze on that screen. I had to reboot a ton of extra times into the BIOS to ensure it was booting to the correct drive, and that seemed to fix it through the driver installation process. After all the Windows updates and drivers and everything, the Laptop seems to boot just fine into Windows but I'm not 100% satisfied that everything's fixed.

    Any thoughts on what the heck is going on?

  2. #2
    ROG Guru: Green Belt Array
    Join Date
    May 2012
    Reputation
    46
    Posts
    615

    I would return it immediately ... pull out the SSD ... and go for a new machine.

    On your new machine update to latest versus of asus recovery immediately and then burn a set of recovery DVDs.

    Follow my thread on "what to do first" when you get a new G55/G75 ...

  3. #3
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    5

    I'm not 100% certain that the machine needs returning. Also, since the computer could not boot into windows on the other drive (and cannot now because I wiped Windows off of that drive), I can't burn "recovery discs". I already burned the "repair disc" but from what I remember, recovery discs usually take a lot longer and have a lot more information on them. Either way I cannot burn the recovery discs even though the 25GB partition still exists on the 750GB drive (I can't change it or delete it in Disk Management).

    I did follow your "what to do first" thread by the way, but that doesn't really fully apply to what I'm saying is wrong with my machine.

    Thank you for your quick reply though, and I look forward to hearing what others think as well.
    Last edited by dbgoldberg323; 09-26-2012 at 10:15 AM.
    "Sometimes you just have to roll the hard six." -Admiral Adama

  4. #4
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    Exactly what I would say...been ten minutes slower and I would have said it. +1 rep!
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  5. #5
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Zygomorphic View Post
    Exactly what I would say...been ten minutes slower and I would have said it. +1 rep!
    I'm glad you agree with John so enthusiastically, but please see my response to his post. Yes, the machine gave me quite the headache yesterday afternoon, but so far it has not shown any signs of having any issues after re-formatting both drives and doing the necessary driver and windows updates (that's not to say more won't happen, but right now it's performing beautifully). I want to know what the problem could have been to see if it's either something I did wrong, something faulty with the Seagate 750GB HDD, something about ASUS laptops having issues with Seagate drives (there are other similar threads out there), or if it was just a "glitch".

    Any thoughts?
    "Sometimes you just have to roll the hard six." -Admiral Adama

  6. #6
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Perhaps if you performed an F9 ASUS Factory Restore after the 1st boot failure, your experience would've been different. It may have been just a bad Windows image on the HDD.

    I recommend running CHKDSK and an HDD diagnostic utility to confirm there are no bad sectors or other problems while you're still within your retailer's exchange/return period.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  7. #7
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    5

    Thanks for the info, did not know about the F9 Asus Factory Restore. I will be running CHKDSK and a HDD diagnostic today.
    "Sometimes you just have to roll the hard six." -Admiral Adama

  8. #8
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    Quote Originally Posted by dbgoldberg323 View Post
    I'm not 100% certain that the machine needs returning. Also, since the computer could not boot into windows on the other drive (and cannot now because I wiped Windows off of that drive), I can't burn "recovery discs". I already burned the "repair disc" but from what I remember, recovery discs usually take a lot longer and have a lot more information on them. Either way I cannot burn the recovery discs even though the 25GB partition still exists on the 750GB drive (I can't change it or delete it in Disk Management).
    can you put back the stock hdd and try to press F9 on boot to see if it works?

    what @dstrakele is true. recently i had one asus machine that kept repeating the process of preparing asus welcome screen and got stuck on boot. the F9 trick did the trick.

  9. #9
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Be sure to check for bad sectors with CHKDSK. See http://rog.asus.com/forum/showthread...l=1#post163069 for details.

    If the ASUS hidden Recovery partition still exists on the HDD, it may still be possible to create the Recovery DVD's if you desire.

    Since you have it set up as you want now, I don't recommend performing an ASUS Factory Restore.
    Last edited by dstrakele; 09-26-2012 at 11:02 AM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  10. #10
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    5

    Quote Originally Posted by rewben View Post
    can you put back the stock hdd and try to press F9 on boot to see if it works?

    what @dstrakele is true. recently i had one asus machine that kept repeating the process of preparing asus welcome screen and got stuck on boot. the F9 trick did the trick.
    I have the stock HDD in the computer already formatted (minus the 25GB inaccessible recovery partition), so I'm pretty sure that's out. If that activates the recovery partition, I could try that, if that's what you're saying... Otherwise yeah it's too late.

    And yeah I wish I would have seen that a few days ago lol.

    --And dstrakele,yes I will do that, thank you.
    "Sometimes you just have to roll the hard six." -Admiral Adama

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •