Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    11
    Posts
    16

    Question Help with Signature / Avatar

    Hi all... I am new here and want to have my signature show up in my posts. I have created it and saved it in my settings and it's on my profile page correctly but it will not show up in my posts. Is there a post number target that I have to reach before it shows up?

    Also, in my settings under edit avatar it will not let me undo the bullet that is checked on "do not use an avatar". How do I undo that so I can upload my avatar?

    Thanks for the help!!

    Edit: Don't know had this happened LOL. My signature just started showing up right after I created this thread. It was not there 5 minutes ago Now if I can get the avatar to work I am set.
    Last edited by Ov3rClock3r; 10-03-2012 at 11:08 PM.
    ASUS Maximus V Extreme
    Intel 3770K
    Corsair H100
    Corsair Dominator Platinum 16GB 2133 C9
    EVGA GTX 680 Classified
    Intel 520 SSD 240GB
    WD Velociraptor 600GB
    Corsair AX1200i

  2. #2
    ROG Court Jester Array Nackers's Avatar
    Join Date
    Jul 2012
    Reputation
    282
    Posts
    871

    Hi mate, just go into settings, edit avatar, tick use custom avatar, upload image from pc ( 125+125 pixels max or 50kb ) save changes and you should be right to go.
    Last edited by Nackers; 10-03-2012 at 11:27 PM.

  3. #3
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    11
    Posts
    16

    Thanks Nackers... That wasn't available before. It was just the top section that said "No Avatar Specified" and the "Use Custom Avatar" was not there but all looks good now

    Thanks a bunch for the help. I appreciate it!!
    ASUS Maximus V Extreme
    Intel 3770K
    Corsair H100
    Corsair Dominator Platinum 16GB 2133 C9
    EVGA GTX 680 Classified
    Intel 520 SSD 240GB
    WD Velociraptor 600GB
    Corsair AX1200i

  4. #4
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    I think you need a certain number of posts before you can put in a sig/avatar. New ROGer level can't add/change them, I believe. That may have been either a glitch with the forum or else this post pushed you over the limit.
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  5. #5
    ROG Court Jester Array Nackers's Avatar
    Join Date
    Jul 2012
    Reputation
    282
    Posts
    871

    @ ov3rclock3r No worries mate. your welcome.

  6. #6
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    2

    OK

    this answers that......

  7. #7
    ROG Member Array Prymaldark's Avatar
    Join Date
    May 2013
    Reputation
    10
    Posts
    9

    Valuable information indeed.

    I have been wondering, is there a thread here somehwere to get a build out signature made? I see so many people with the same design, it leads me to think that someone here is making them. I would like to get in contact with such a person if there is.

    Also, Zygo, you seem to have a typo in your sig. I think you meant to type 122 instead of 1122. I have joined as well, making 123. Does the group have a post count requirement as well? I can not find any way to post in the group discussions.

    edit:
    Sorry for the necro, just noticed the date. Apparently, using the search function also has drawbacks.

  8. #8
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    Quote Originally Posted by Prymaldark View Post
    Valuable information indeed.

    I have been wondering, is there a thread here somehwere to get a build out signature made? I see so many people with the same design, it leads me to think that someone here is making them. I would like to get in contact with such a person if there is.

    Also, Zygo, you seem to have a typo in your sig. I think you meant to type 122 instead of 1122. I have joined as well, making 123. Does the group have a post count requirement as well? I can not find any way to post in the group discussions.

    edit:
    Sorry for the necro, just noticed the date. Apparently, using the search function also has drawbacks.
    @Prymaldark, thanks for the tip! Will fix the sig shortly! I wish I had 1122 members in our group...lol

    Who is making the signatues, I believe that @MykSilentShadow, and @DaemonCantor are two. At least, @DC is making really good wallpapers, so check them out! There is a guy who made my Avatar, but I can't remember who it is!
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  9. #9
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    6

    My third post, still no ability to load an avatar... One to go?

  10. #10
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    6

    My fourth post. Maybe I can load an avatar now? Frustrating to see the Avatar I installed on ASUS pages yet can't get it installed here...

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •