Page 18 of 18 FirstFirst ... 8 16 17 18
Results 171 to 174 of 174
  1. #171
    New ROGer Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    2

    Quote Originally Posted by BOLTS4BREKFAST View Post
    Here is my GBe backup file.. I just made it. I have a RIVE.. 1.3GBe firmware. Hope this helps!
    https://drive.google.com/file/d/0B5A...it?usp=sharing

    Thanks for the useful reply, but days before i bricked my board and got a new one (same again)
    as replacement.

    This was a later launched Version an had already actuall ME and a working GBE Adapter.

    Problem solved by money -.-° (and learning what i shoudnt do ^^)

  2. #172
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    Recover network card

    Quote Originally Posted by Zoldjah View Post
    Hello,

    has somebody saved this .bin file an is able to upload it.

    I have the Code 10 problem and its my last hope.

    thanks and sorry for diggin out threads that already rested in peace
    Sorry to dig up this topic. Yesterday I tried to do the MEI firmware update which in my sabertooth x79 was in version 7.1 and I tried in every way update to 8.1 the problem is that I did not understand and looking in google I found a program called fptw64 I did the nonsense to use without read nothing on. Resolved after using this software with the 8.1 firmware I restarted my computer and the same did not call anymore it was turned on and off without letting me do anything. So I did the flshback to the original 4701 BIOS and the computer was reconnected and to my surprise I had upgraded the MEI to 8.1 in the BIOS. But entering Windows my network card lost its name is no longer recognized as intel. I tried reinstalling the driver and until the drive says it can not find intel network card. And now what can I do to recover my network card?

  3. #173
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014
    Reputation
    56
    Posts
    366

    Quote Originally Posted by Sergio987 View Post
    Sorry to dig up this topic. Yesterday I tried to do the MEI firmware update which in my sabertooth x79 was in version 7.1 and I tried in every way update to 8.1 the problem is that I did not understand and looking in google I found a program called fptw64 I did the nonsense to use without read nothing on. Resolved after using this software with the 8.1 firmware I restarted my computer and the same did not call anymore it was turned on and off without letting me do anything. So I did the flshback to the original 4701 BIOS and the computer was reconnected and to my surprise I had upgraded the MEI to 8.1 in the BIOS. But entering Windows my network card lost its name is no longer recognized as intel. I tried reinstalling the driver and until the drive says it can not find intel network card. And now what can I do to recover my network card?
    For Windows to see the network card again. Uninstall network driver and shut down system, remove power cord and bleed off power with start button.
    Remove network card from PCI slot. Reinstall network card and power system back on, Windows should see network card on reboot, reinstall driver for network card.

  4. #174
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by chevell65 View Post
    For Windows to see the network card again. Uninstall network driver and shut down system, remove power cord and bleed off power with start button.
    Remove network card from PCI slot. Reinstall network card and power system back on, Windows should see network card on reboot, reinstall driver for network card.
    So I've already removed the driver and left the computer turned off for a long time without power and when trying to reinstall the driver the driver itself says it does not have an intel network card. The network card seems to have lost its identity. My board is onboard the own sabertooth x79 Intel 82579v.

Page 18 of 18 FirstFirst ... 8 16 17 18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •