Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    Banned Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    41

    Cool VIA Audio Driver v6.0.10.1000

    New Driver Released today:

    BAD DRIVERS, DOWNLOAD LINK REMOVED

    Please post your results after uninstalling the old driver, rebooting, then installing the new one, then rebooting


    Then set the equalizer settings according to this: ASUS G75VW Equalizer Settings for the best sound levels!![/SIZE][/URL]
    Last edited by Ibz; 10-20-2012 at 04:14 PM.

  2. #2
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    this version is working partially only; for my g55 it's only the center speaker is working (left and right are not). the headphone is ok.

    my steps are uninstalling the old driver, rebooting, then installing the new one, then rebooting 2 times.
    Last edited by rewben; 10-19-2012 at 05:57 PM.

  3. #3
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    6

    Whooaaaaa! It looks like they release worse and worse drivers all the time... The previous version I tried (v6.0.01.10900a) was resetting the equalizer every times a new tune was playing... completely useless.

    I will try these new one at home tonight and give them a try but I don't expect any fixes or enhancements...

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    85

    I'm not sure if i want to go through this again but then again this is inevitable i guess, also i realized that the download size is less than the previous ones i hope less is more with VIA drivers.

  5. #5
    ROG Guru: Green Belt Array
    Join Date
    Jul 2012
    Reputation
    48
    Posts
    691

    I'm still with 10600 and I guess it's the best so far.

  6. #6
    ROG Enthusiast Array AzraelsKiss's Avatar
    Join Date
    Oct 2012
    Reputation
    22
    Posts
    58

    I completely lose audio with this driver. Tried multiple times to uninstall, reboot, reinstall and multiple reboots, but each time was the same result. Went back to 900a and everything's fine again.
    ~Azrael's Kiss~

    Buildin' my post count one post at a time...

  7. #7
    ROG Guru: Orange Belt Array DeltaActual's Avatar
    Join Date
    Dec 2011
    Reputation
    34
    Posts
    357

    why release new drivers if they not fixing anything... what a worthless company that VIA..... lesson for Asus and for me....

  8. #8
    ROG Guru: Orange Belt Array
    Join Date
    Jun 2012
    Reputation
    21
    Posts
    300

    Ibz...what's with all the sketchy drivers today, first the Intel one now this? hahaha you Trolling us? :-P
    G75VW-BBK5 Windows 8 Pro 1TB HDD, 180GB Corsair Force GT Sata3 SSD, 16GB DDR3, GeForce GTX 660M, Intel i-7 3610-QM 2.3Ghz Turboboost to 3.3Ghz

  9. #9
    Banned Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    41

    Quote Originally Posted by finalhour View Post
    Ibz...what's with all the sketchy drivers today, first the Intel one now this? hahaha you Trolling us? :-P
    what's wrong with the Intel Drivers d00d?

  10. #10
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    Quote Originally Posted by Ibz View Post
    what's wrong with the Intel Drivers d00d?
    it messed up your RST driver and service. to recover, you need to run RST driver installer iata_enu.exe -nodrv, then restore the driver with the floppy version of the driver.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •