Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    3

    CHIVF- SSDs benchmarking terribly in raid mode

    Greetings,

    I recently purchased a pair of samsung 830 256GB SSDs. Long story short, they are benchmarking very poorly in raid mode. Here's a couple of screenshots to demonstrate, both in raid0 and as a stand-alone disk. Specifically the problem seems to be queue-depth. Has anyone seen this issue? Thanks
    Miniatura de Adjuntos Miniatura de Adjuntos AS SSD bench raid.JPG  

    AS SSD bench (1).jpg  


  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    191

    Have tried to update the SSD's firmware?
    http://org.downloadcenter.samsung.co...0_CXM03B1Q.zip

  3. #3
    ROG Guru: White Belt Array stock12to32's Avatar
    Join Date
    Jun 2012
    Reputation
    25
    Posts
    87

    I have the Samsung 830 128gb in a raid0 and here is my bench score. I see your 4k-64Thrd is very slow. I am running my OS on mine. I tried to update the firmware on mine using the Samsung Magician and it said they were all ready up to date. To check your firmware you have to disable the RAID in the BIOS to get the Samsung Magician to recognize your Samsung SSD's or do what I did and temporally put them in another computer without the RAID enabled, update them and put them back into your computer.

    Click image for larger version. 

Name:	as-ssd-bench AMD 2+0 Stripe.R 10.22.2012 8-12-11 AM.png 
Views:	0 
Size:	38.6 KB 
ID:	12840
    3dMark11: P13350
    http://www.3dmark.com/3dm11/6105510

    System:
    ASUS Crosshair V Formila BIOS 1703
    AMD FX 8350 @ 25x 200 = 5Ghz (water cooled)
    16Gb Patriot Vipper Xtreme DDR3 2133Mhz
    x3 ATI HD6970 trifire @ 920Mhz GPU and 1400Mhz Memory
    x2 128Gb Samsung 830 Series SSD RAID-0
    128Gb OCZ Agility 3 SSD
    x2 1Tb 7200RPM Hardrives RAID-0
    LEPA 1600W PSU
    Thermaltake Level 10 GT Snow
    x3 27" ASUS LED LCD (eyfinity)
    LG Blue-Ray
    Logitech G110 Keyboard
    Logitech G500 Mouse
    Windows 8 64 bit

  4. #4
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    I was given a link to this SSD bible recently, don´t know if it´s any help for your situation, but there´s a ton of knowledge here. Some SSD´s may perform under the mark when in RAID.

    http://www.overclock.net/t/1156654/s...-for-ssds-hdds there´s also a buyers´ guide in there.

    Good luck getting your SSD´s up and running properly!

    Bjorn

  5. #5
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    3

    Quote Originally Posted by stock12to32 View Post
    I have the Samsung 830 128gb in a raid0 and here is my bench score. I see your 4k-64Thrd is very slow. I am running my OS on mine. I tried to update the firmware on mine using the Samsung Magician and it said they were all ready up to date. To check your firmware you have to disable the RAID in the BIOS to get the Samsung Magician to recognize your Samsung SSD's or do what I did and temporally put them in another computer without the RAID enabled, update them and put them back into your computer.

    Click image for larger version. 

Name:	as-ssd-bench AMD 2+0 Stripe.R 10.22.2012 8-12-11 AM.png 
Views:	0 
Size:	38.6 KB 
ID:	12840
    Thanks for the reply. I tested and my crucial ssd is showing similarly bad speeds, but the problem goes away if I set my MB to AHCI. So far my best theory is that this is a problem specific to the CH4F running in raid. I noticed from your sig that you're using the CH5F so I guess that board is not affected. I would love if someone else with a CH4F running in raid mode could post their SSD benchmarks and prove me right or wrong.

  6. #6
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    3

    Never mind I solved it. Every indication was that NCQ was enabled, however when I accessed the physical drives in RaidXpert it said NCQ was disabled, but gave me the option to enable. Check out my benchmark now, I'm very pleased!
    Click image for larger version. 

Name:	SweetVictory.JPG 
Views:	0 
Size:	66.1 KB 
ID:	12874

  7. #7
    ROG Guru: White Belt Array stock12to32's Avatar
    Join Date
    Jun 2012
    Reputation
    25
    Posts
    87

    Verry nice!
    3dMark11: P13350
    http://www.3dmark.com/3dm11/6105510

    System:
    ASUS Crosshair V Formila BIOS 1703
    AMD FX 8350 @ 25x 200 = 5Ghz (water cooled)
    16Gb Patriot Vipper Xtreme DDR3 2133Mhz
    x3 ATI HD6970 trifire @ 920Mhz GPU and 1400Mhz Memory
    x2 128Gb Samsung 830 Series SSD RAID-0
    128Gb OCZ Agility 3 SSD
    x2 1Tb 7200RPM Hardrives RAID-0
    LEPA 1600W PSU
    Thermaltake Level 10 GT Snow
    x3 27" ASUS LED LCD (eyfinity)
    LG Blue-Ray
    Logitech G110 Keyboard
    Logitech G500 Mouse
    Windows 8 64 bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •