Results 1 to 6 of 6

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    3

    Question Having a hard time returning G75VW to full factory conditions -- please help!

    I'm sorry for the long read!!

    Hello, everybody! I'm the owner of a new G75VW... And I messed up.
    My laptop was picked on the 19th, and I couldn't figure out how to divide things between the storage areas. You see, I got the 256 GB SSD; 750 GB HDD combo, and when I open the computer tab, I see C:, and 3 others. I wanted to make it into only two (so C: and D:, for example), and I figured switching from AHCI to RAID 0 would do the deed.

    I tried to set up RAID 0 by following the e-manual. I hit F2 upon POST, changed to RAID, restarted, then hit Ctrl+I. I changed the type to 0 and named the drives. I restarted and it wouldn't work. So, I used the Asus recovery DVDs that I had written when I got the laptop, and restored to factory (I picked the first choice: write OS into first partition only). Problem is, the memory of the hard drives was greatly reduced. i.e., the combined C: and D: was less in sum than when I had four separate ones. I purchased the 256 GB SSD; 750 GB HDD, and when in RAID 0, it was less than that.

    I tried to change the SATA config to AHCI instead of RAID, and had to recover again since it wouldn't work. After using all 4 DVDs, it didn't resume the operation where it re installs everything; instead, it gave a black screen that asks for boot up CDs. I clicked F2 at POST, and reset everything to default, and now trying to recover again. It didn't work. I tried going back to AHCI, made all the drives to non-RAID, and it said I need to shut off all but one to make recovery work. I don't know how to do that.

    Would I be able to get help in returning everything to the usual? I had 4 'hard drives': C had around 110 GB with most of it used by the OS, another had 117 GB (mostly empty), and two had 356 GB, which were fully empty.
    I just got the computer, and I've never dealt with multiple areas to store programs. I was just trying to make it simpler.
    All I have since purchase: 4 ASUS recovery DVDs, and the utility/drivers CD that came with the computer.

    Should I just do RAID 0 again, and live with it? How would I return it to normal number of drives in the computer tab?
    I know it was stupid of me; I still can't believe I went ahead and tried to change it. I would be greatly appreciative of any help given. I just want to actually take my laptop to university, and play the occasional game here and there when I have the time.

    Thank you all in advance, and, again, any input would be appreciated.
    -E.S.
    P.S. I've been following the sticky thread that tells me how to recover; it doesn't work when coming back from RAID to AHCI. EDIT: However, it was very helpful when I was doing the recovery the first time!

    EDIT 2: I returned it to RAID 0, managed to get it working, but there's only two "hard disk drives": one, OS (C, has only 165 GB; the other, DATA (D, has 286. That doesn't make sense to me...

    EDIT 3: Here's what the problem is, to its basics:
    Click image for larger version. 

Name:	photo 1.jpg 
Views:	2 
Size:	321.9 KB 
ID:	12885Click image for larger version. 

Name:	photo 2.jpg 
Views:	3 
Size:	214.5 KB 
ID:	12886

    EDIT 4: when looking at the performance index, the primary hard disk rating drops down to 5.9, coming from 7.8 (IIRC). That means that the SSD is not where the OS has been installed.
    Last edited by Absolutsky; 10-23-2012 at 05:23 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •