Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    20

    RAID 0 and Windows 8 Pro with RIVE

    My rig spec. is as per my signature.
    I am currently running a RAID 0 setup with my two SSD and I had installed Windows 8 Pro (64bit), but I couldn’t install the RAID drivers successfully…
    I have tried the RST 11.6.0.1030 and also RSTE 3.5.0.1096 (From official Asus website), but neither one works.
    When I install the two above drivers, it said my system couldn’t meet the minimum requirement.

    Could anyone show me the light?
    Thank you so much in advance.
    MB - Asus Rampage IV Extreme
    CPU - I7 3930K
    RAM - Corsair Vengeance 8GB X 4 (1600Mhz)
    SSD- Plextor M5P 128GB x 2 (RAID 0)
    Graphic - Inno 3D GTX 590
    HD - WD Caviar Green 1.5TB
    PS - SilverStone 1000W
    CASE - HAF-X
    Cooling - H100
    Sound Card - Asus Xonar Phoebus

  2. #2
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,388

    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  3. #3
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE WB 11G
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 512gb
    Storage #2Samsung 850 Evo 1TB x 2
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master Vanguard Series 1000W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 10 x64
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011
    Reputation
    41
    Posts
    1,680

    I've been running windows 8 for months on RAID 0 RSTe version 3.5.0.1096 works fine on 8, Also note Nodens 3.5.0.1101 drivers are really 3.5.0.1096 .

  4. #4
    ROG Guru: Blue Belt Array
    Join Date
    Apr 2012
    Reputation
    23
    Posts
    878

    An simply question....
    Did you have upgrade the motherboard bios to latest version?

    The latest bios version 3101
    http://support.asus.com/Download.asp...-ASUS-3101.zip

  5. #5
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    20

    Yes, my bios is the latest version.
    I just found that there are some unknown issues with the Windows 8 I installed, so I download the ISO once again from Microsoft and make a boot USB instead of a DVD, problem solved.
    But I really couldn't figure out what went wrong before...
    Anyway, thank you for the advice guys =]
    MB - Asus Rampage IV Extreme
    CPU - I7 3930K
    RAM - Corsair Vengeance 8GB X 4 (1600Mhz)
    SSD- Plextor M5P 128GB x 2 (RAID 0)
    Graphic - Inno 3D GTX 590
    HD - WD Caviar Green 1.5TB
    PS - SilverStone 1000W
    CASE - HAF-X
    Cooling - H100
    Sound Card - Asus Xonar Phoebus

  6. #6
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,388

    Quote Originally Posted by LiveOrDie View Post
    I've been running windows 8 for months on RAID 0 RSTe version 3.5.0.1096 works fine on 8, Also note Nodens 3.5.0.1101 drivers are really 3.5.0.1096 .
    Good to know Never checked the actual driver version myself due to me using it only with a DVD-RW! Still there may be fixes in the installer
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •