Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    2

    Windows 8 - FN keys issues - Eee PC 1001PXD

    Hi - I created a new post to explain better what problem I have.
    Quote Originally Posted by WarSxNes View Post
    (this post is followed by this other)
    CLICK HERE
    =================================================
    Specifications
    Asus Eee PC 1001PXD
    Original OS = WINDOWS 7 STARTER 32 bits
    1 GB RAM
    INTEL ATOM 1.66GHz

    Additional
    Original files for Win 7:
    CLICK HERE TO SEE ASUS EEE PC 1001PXD FILES

    VGA: Intel VGA Pineview Driver V8.14.10.2364 for Win7 LAST UPDATE: 2011.06.07
    File Name: Intel_VGA_Pineview_Driver_V814_10_2364_for_W7.zip

    ATK: KB Filter Utility for WinXP &Win7 LAST UPDATE: 2010.12.28
    File Name: KBFilter_WinXP_Win7_Z1003_Z131_Z1001.zip

    TOUCHPAD: Elantech TouchPad Driver for Windows 7.(WHQL) LAST UPDATE: 2011.02.18
    File Name: Touchpad_Elantech_WinXP_Win7_Z70513.zip
    =================================================


    Some days ago I tried to install Windows 8 core but I didnt try install Windows 8 PRO yet. OK now my problem is that FN keys dont work and the Screen Resolution can't be more than 1024x600.

    But in this time I just want to talk about "HOW TO FIX THE FN KEYS".

    Surfing by internet I found this post Click Here: dstrakele said Someone report "@zsld0423 reports he had success performing a clean install of Windows 8 (rather than an upgrade of Windows 7) and using ATK Package 1.0.014 on his G74SX."

    Ok since that day I tried to install these files from this website CLICK HERE but none work.

    But TODAY 11/15/2012 I dont remember how I found this website NETBOOKNETWORK.NET = Windows 8 Fix: ASUS "Missing ACPI Driver -CLICK HERE-" They explain a possible fix to FN keys for WINDOWS 8.

    "if you're asking yourself: Did you do this?" My answer for you is YES I DID!! and works.

    But now I have another problem, well just one.

    The problem is the TouchPad; My Eee Pc 1001PXD was bringing a Elantech TouchPad and the FN key for this doesn't work. But all functions for this works, like a zooming, swipe page, rotation, fast keys, scrolling, etc. Of course all of this works when you install the driver for Elantech TouchPad.

    ---------------------- Well, now I know these things, let me explain what? --------------------

    For FN keys work, we need three things.
    1. Keyboard driver **
    2. TouchPad driver ** ***
    3. HotkeyService

    On Windows 7 we use HotkeyService 1.31 this version came with the original file ATK KB Filter Utility for WinXP &Win7 LAST UPDATE: 2010.12.28 . But this version doesn't work on Windows 8.

    If you try using "Compatibility Mode", a “Missing ACPI Driver” error appears on the desktop all the time.

    Now, doing what is at the article (NETBOOKNETWORK.NET -CLICK HERE-"), install another ATK file from a newest EeePC. You can get a new version of HotKeyService.

    If you install from EeePC 1225B you get = HotkeyService 1.45 for Windows 7
    If you install from EeePC 1225C you get = HotKeyService 1.46 for Windows 7

    Both HotkeyService works on Windows 8. And all FN Keys functions works, except the TouchPad FN key.

    ** Note: both device drivers keyboard and touchpad should be installed before install HotkeyService.
    *** Note: The keyboard driver is inside each ATK file.
    I don't know if I can change some parameters in HotKeyService; I don't know something to fix the FN+TouchPad.

    I have a Acer Aspire 5100 Laptop, and to fix the FN keys, you only need create a txt file somewhere into the C:\ Program Files \ Acer HotKey $%&*something and the FN keys works again.

    Maybe doing one thing I can fix this FN key, something simple.

    I forgot say what should do the function FN+TouchPad when you press the buttons. And is disable and enable the TouchPad.
    ============

    If anyone here know. Plz tell me how.

    PD: I found this article. To possible fix for Screen Resolution 1024x600 to 1024x768
    LILIPUTING.com -=CLICK HERE=-
    Last edited by WarSxNes; 11-16-2012 at 03:28 AM.

  2. #2
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    ASUS have not provide Win 8 drvier for Eee PC 1001PXD, the panel have not support touch too, i suggest you do not upgrade to Win8.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •