Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array Camus PC Specs
    Camus PC Specs
    Laptop (Model)Precision M6500
    MotherboardMaximus V Gene
    Processori5-3570k @ 4.4Ghz
    Memory (part number)G. Skill Trident X (F3-2400C10Q-16GTX)
    Graphics Card #1Msi GTX 680 Twin Frozr III
    MonitorBenq Q 24"
    Storage #12x256Gb Plextor M6S ssd RAID 0
    Storage #2WD 1Tb green
    CPU CoolerCorsair H100i
    CaseCorsair 800D
    Power SupplyCorsair AX850
    Keyboard Razer Black Widow Ultimate
    Mouse Razer SC2 Spectre
    Headset Sirus CM Storm Sirus 5.1ch
    Mouse Pad Razer Goliathus
    OS Win 10 Pro 64 bits
    Network RouterZhone
    Camus's Avatar
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    52

    Driver's installation order?

    Hi Guys

    Just wondering which order is better to install drivers in order to avoid some issues? Of course after win pro 7 pro 64 bit is installed

    I Ask because is I'm having some issues with bios 1408 in RAID 0

    These are the issues i have detectect:
    1.- Cant hit F8 to istart windows in safe mode. System get a black screen and get hang up
    2.- Im very confused about drivers, dont know which one i should install. intel rapid start technology or Intel Smart Connect Technology or Raid 0 driver or just install one of them
    3.- When I install the 3 of them i got problems with system restart, cant get back to windows and i get 62 Q code which according with users guide book means "Installation of the PCH Runtime Services" but i dont know WTF means?

    I tried different things: system restore in win7, unistalling and installing drivers again, Enable and Unable the IRST & ISCT in the bios, Default settings in bios, with some mid OC and problem still remain

    It could be the BIOS 1409?

    Thanks in advance
    CPU: i5-3570k @ 4.400GHz. RAM: G. Skill Trident X @ 2400MHz CL10 (4x4GB) 10-12-12-31-2 MOBO: Maximus V Gene. BIOS:1903 CASE: Corsair Obsidian 800D. CPU COOLER: Thermaltake Water 3.0 Ultimate with 3 Noctua Fans NF-F12 industrial PPC-3000 PWM SSD: 2 x 256Gb Plextor M6S in RAID 0 HDD: 1 x 2Tb WD20EARX. PSU: Corsair Gold AX850 GPU: msi GTX 680 Twin Frozr iii OC 2gb GDDR5 Monitor: BenQ XL2410T. HEADSET: CM Storm Sirus 5.1 OS: Win 10 Pro 64 bits

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    May I ask a question before I answer you. How are you setting up your RAID array in the POST and BIOS first?
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    ROG Enthusiast Array Camus PC Specs
    Camus PC Specs
    Laptop (Model)Precision M6500
    MotherboardMaximus V Gene
    Processori5-3570k @ 4.4Ghz
    Memory (part number)G. Skill Trident X (F3-2400C10Q-16GTX)
    Graphics Card #1Msi GTX 680 Twin Frozr III
    MonitorBenq Q 24"
    Storage #12x256Gb Plextor M6S ssd RAID 0
    Storage #2WD 1Tb green
    CPU CoolerCorsair H100i
    CaseCorsair 800D
    Power SupplyCorsair AX850
    Keyboard Razer Black Widow Ultimate
    Mouse Razer SC2 Spectre
    Headset Sirus CM Storm Sirus 5.1ch
    Mouse Pad Razer Goliathus
    OS Win 10 Pro 64 bits
    Network RouterZhone
    Camus's Avatar
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    52

    Thanks

    Hi. Let me make some background.

    My fisrt bios was 1204 and i stalled raid 0 in the beginning, but didnt work because i had some problem with my ram modules, so finally i installed win 7 in just one ssd (non raid 0). I did this in order to minimize the issues of a clean installation. I ran this bios just with light OC.

    Then came bios 1309 and i ran also with one disk, but i decided to go further with the OC and my memories modules ran stable a 1866 mhz ( i investigate on the internet and found this article http://www.overclockers.com/memory-o...ide-ivy-bridge) All my problems went gone with this article.

    After that bios 1408 was realese and i decided to go with RAID 0 this time, because i get familiar with the bios and so am I here.

    I enable the RAID on the bios, exit and saving new settings on the bios, then during POST i hit ctrl + l and create the RAID. Then insert cd windows to install it and after that i start to loading drivers.
    CPU: i5-3570k @ 4.400GHz. RAM: G. Skill Trident X @ 2400MHz CL10 (4x4GB) 10-12-12-31-2 MOBO: Maximus V Gene. BIOS:1903 CASE: Corsair Obsidian 800D. CPU COOLER: Thermaltake Water 3.0 Ultimate with 3 Noctua Fans NF-F12 industrial PPC-3000 PWM SSD: 2 x 256Gb Plextor M6S in RAID 0 HDD: 1 x 2Tb WD20EARX. PSU: Corsair Gold AX850 GPU: msi GTX 680 Twin Frozr iii OC 2gb GDDR5 Monitor: BenQ XL2410T. HEADSET: CM Storm Sirus 5.1 OS: Win 10 Pro 64 bits

  4. #4
    ROG Enthusiast Array Camus PC Specs
    Camus PC Specs
    Laptop (Model)Precision M6500
    MotherboardMaximus V Gene
    Processori5-3570k @ 4.4Ghz
    Memory (part number)G. Skill Trident X (F3-2400C10Q-16GTX)
    Graphics Card #1Msi GTX 680 Twin Frozr III
    MonitorBenq Q 24"
    Storage #12x256Gb Plextor M6S ssd RAID 0
    Storage #2WD 1Tb green
    CPU CoolerCorsair H100i
    CaseCorsair 800D
    Power SupplyCorsair AX850
    Keyboard Razer Black Widow Ultimate
    Mouse Razer SC2 Spectre
    Headset Sirus CM Storm Sirus 5.1ch
    Mouse Pad Razer Goliathus
    OS Win 10 Pro 64 bits
    Network RouterZhone
    Camus's Avatar
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    52

    I had to install again win7. But prior i had to quick format my 2 ssd. Then I installed Chipset driver V9.0.3.1021 as a first one. Then the SATA driver V11.1.0.1006 (Asus Web Page) this one has IRST. If you install the last one from intel site V11.2.0.1006 does not active the IRST

    After this 2 driver installed you can install the rest of them... And after 2 weeks of having no issues i can say that RAID 0 runs nice in Bios 1408.

    Thanks anyway.
    CPU: i5-3570k @ 4.400GHz. RAM: G. Skill Trident X @ 2400MHz CL10 (4x4GB) 10-12-12-31-2 MOBO: Maximus V Gene. BIOS:1903 CASE: Corsair Obsidian 800D. CPU COOLER: Thermaltake Water 3.0 Ultimate with 3 Noctua Fans NF-F12 industrial PPC-3000 PWM SSD: 2 x 256Gb Plextor M6S in RAID 0 HDD: 1 x 2Tb WD20EARX. PSU: Corsair Gold AX850 GPU: msi GTX 680 Twin Frozr iii OC 2gb GDDR5 Monitor: BenQ XL2410T. HEADSET: CM Storm Sirus 5.1 OS: Win 10 Pro 64 bits

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Thank you for the feed back - your reply showed that you clearly understood the process and had done it correctly.

    Enjoy your system my friend.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •