Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array Jandenengelsman's Avatar
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    31

    after a few day's testing the new BETA 3.08(CR)

    Hi all,

    I tested a few days with the new drivers and i must say its going into the right direction! Sounds really good but....... still i got some problems.

    -Playing music on you tube with adobeflash player 11.5.502.110 using the analog output, all settings are on stereo, but the sound will be mixed up through all the speakers! exept when i set the sample rate to 44.1

    -When playing BO2 and all settings are on the headphone's it is leaking sound to the optical output! cause my speakers set starts 'tikkeling' (maybe this is BO2 related)

    -BO2 sounds verry weak through my headphone's and optical output, but not though the analog output. it really is a strange problem. I got to use dolby home theatre volume eqelizer and it will boost BO2 about 24db!!! (maybe also BO2 related)

    But so far so good!!!
    Coolermaster HAF 922 | Corsair PSU Gaming GS800W | Asus Sabertooth X58 | i7 950 | Corsair Dominator 12GB(6x2) 1600 MHz DDR3 CL8 | 2x Corsair Force F120 120GB 2.5" SATA2 RAID 0 | ASUS ROG GeForce GTX580 Matrix | ASUS ROG Phoebus | Sennheiser PC360 G4ME | Logitech Z5500 5.1 | Logitech G500 | Logitech G19 | Acer GD245HQAbid@120Hz

  2. #2
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    12
    Posts
    14

    For me the spdif output still goes ape**** when samplerate is set to anything but 44.1khz. I just put back my STX with the uni xonar drivers and the spdif is just fine with that card.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •