Page 346 of 346 FirstFirst ... 246 296 336 344 345 346
Results 3,451 to 3,454 of 3454
  1. #3451
    New ROGer Array Alex656 PC Specs
    Alex656 PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 9 3900x
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #1Geforce GTX 1070
    MonitorDell S2417DG
    Storage #1Samsung 840 EVO 256 Gb
    Storage #2Toshiba 3TB DT01ACA300
    CPU CoolerNoctua NH-D15
    CaseCooler Master CM690 II
    Power SupplyThermaltake Toughpower 700W

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Hi everyone, I'm Alessandro, I'm Italian, I'm 47, I want to share my passion for technology, especially for hardware components.

  2. #3452
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    1st build since Pentium. My, how things have changed.

    Hi. Usually go by RaptorRich or just Rich.
    I had a need for a WIN machine, been on macs for a while. Figured I’d build one.

    The main impetus is developing a NAS to put movies and music on. I purchased a ASUSTOR NAS UNIT. Figured 1st step would be getting the main computer up. So here I am,... with questions! *I’ll try to find the correct place to post them the biggest difficulty I’m having is getting bios to see both m.2s so I can attempt to RAID them. Below is my build.

    2019 Ryzen 7 2700x Build
    AMD - Ryzen 7 2700X 3.7 GHz 8-Core
    ROG Crosshair VII Hero (Wi-Fi)
    64gb of G.Skill - Trident Z RGB 32 GB (2 x 16 GB) DDR4-2933
    2x Samsung - 970 Evo 500 GB M.2-2280
    Samsung - 860 Evo 1 TB 2.5" SSD
    2x Seagate Ironwolf 10 TB
    Radeon RX 580 8 GB ROG STRIX
    Cooler Master - HAF XB EVO ATX Desktop Case
    EVGA - SuperNOVA T2 850 W 80+ Titanium ATX Power Supply
    LG - UH12NS40 Blu-Ray Reader, DVD/CD Writer

  3. #3453
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    1

    I'm Drew and I'm having trouble with ROG Elite

    Hi,
    My name is Drew and I have a 470-F Motherboard and a Strix 1070. Trying to follow a link in an email about my ROG Elite Reward points expiring and it keeps telling me "This postal code is invalid". It specify 5 digits and it is the one in my ASUS account. So if anyone has seen that issue before or has a suggestion, please let me know.
    Thanks!

  4. #3454
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Hi ROGIANS

    I am anand , i want to keep learning. i am excited to be here. thanks.

Page 346 of 346 FirstFirst ... 246 296 336 344 345 346

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •