Page 318 of 408 FirstFirst ... 218 268 308 316 317 318 319 320 328 368 ... LastLast
Results 3,171 to 3,180 of 4079
  1. #3171
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    1

    Hello guys!My name is Bernard from canada,im the owner of a i9 7980xe + rampage vi extreme,have a great day everybody!

  2. #3172
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    1

    KPAsus here.

    I'm a newbie, building my first PC. Having difficulty getting through POST on a Maximus XI Hero (WI-FI).

    Intel i7-9700K
    Corsair Vengeance Pro RGB RAM 64GB
    Corsair 760T case
    Cooler Master Hyper 212 RGB


    I was very careful at every step of the manuals and am confident the assembly is correct.
    But I

    a) can't get past Q-Code CC on POST
    b) am getting an Orange DRAM LED
    c) have tried clearing CMOS (gone as far as replacing the CR2032 CMOS battery as well)
    d) have tried unsuccessfully tried to Flashback the BIOS from USB2 thumbnail drive. Three blue blinks then steady blue every time.

    I've searched the web for any reference of Q-Code CC and found next to nothing useful. Ditto for here at the Forum.

    ASUS Support is on the case, but so far hasn't suggested anything other than clearing CMOS.

    Can anyone suggest a possible cause of the CC Q-Code, Orange DRAM LED and inability to Flashback the BIOS?

    Thanks

  3. #3173
    New ROGer Array mafehx PC Specs
    mafehx PC Specs
    MotherboardAsus ROG Maximus VIII Ranger (Z170)
    ProcessorI7-6700k delidded
    Memory (part number)Corsair Vengeance LPX (2x, 8GB, DDR4-3000, DIMM 288)
    Graphics Card #1GTX 1050
    Sound CardOnboard
    MonitorDELL 2709W Ultrasharp Monitor
    Storage #12 SSD 256 GB
    Storage #21 HDD 1 TB
    CPU CoolerArctic 13
    CaseSharkoon Vs4
    Power SupplyBe Quiet - 350W
    OS Windows 10 Pro

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    Introduction

    Hi my name is Manuel from Switzerland. I just bought an used Maximus VIII Ranger including a delidded I7-6700k. Was a risky venture, succeeded to run the system but after a lot of issues, partially still current. That's why I'm here, looking for some support with my Asus Mainboard & hope for some guys who can give answers to my many questions

    Cheers

  4. #3174
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,854

    Welcome aboard. Plenty of users here that can offer help!

  5. #3175
    ROG Member Array jenny27's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    Hi, I'm Jenny

    I like to play strategy games.
    I recently bought a GL502VMK and I have a keyboard issue, it's not working at all except the power button.

  6. #3176
    New ROGer Array Deadslim77 PC Specs
    Deadslim77 PC Specs
    MotherboardZ87 ASUS ROG Maximus IV Extreme
    Processori7-4770KK
    Memory (part number)4*8GB Corsair Vengeance 2400Mhz
    Graphics Card #1ASUS STRIX 1080ti
    Graphics Card #2ASUS 960 mini
    Sound Cardon board
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 840 EVO 250GB boot, 850Pro 512 + 1TB storage
    Storage #2Seagate 4TB 7200
    CPU CoolerCorsair H100i
    CasePhanteks
    Power SupplyCorsair AX1200
    Keyboard Good old Logitech G19
    Mouse always a Logitech, now G502
    Headset G930
    Mouse Pad Razer something very long and large
    Headset/Speakers Z5500D
    OS W8.1
    Deadslim77's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    newbie

    Hello guys end girls,

    my name in Machil Verweij and I am from the Netherlands.
    41, International truckdriver.
    Online I'm going through the 0-1 life as Deadslim77

    Long time PC gamer, and sometimes unwillingly destroying hardware :P

    Current build is a system on a Maximum VI Extreme 4770K, not excessively over-clocked to 4,2.
    cooled by a H100i from corsair, 32GB ram from corsair, used to have two 980ti OC Strix, but now a steady one 1080ti Strix for main screen and a 960mini for the other screens.
    The mainscreen is ASUS ROG Swift PG278Q, and the other two are IIyama ProLite B2280HS's
    boot and two other drives are SSD from 250gb to 1TB
    and a harddisk from Seagate 4TB


    The new build will be a Z390 Maximus XI Extreme,
    i7-8086K
    32GB 3000 RGB White from corsair and two RGB dummies
    got 970 500GB and 1TB EVO M.2 drives
    and 850 (for 10y warranty) 512GB and 1TB drives as a HDD from WD Black 6TB

    The 1080ti from my current build will go in that system, and the current build will get a GTX770 from Asus.

    And with lots of Corsair LL120 and ML120 fans it will go in a 900D case that was lying around here anyway

    So no watersystem, as I am due work not home on a daily basis, and nobody around to turn on the pc every now and then..
    THAT may change in the future, who knows..


    Regards

  7. #3177
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    5

    Introduce myself here.

    Hi,

    I have z390-I / i9 9900k issues.

    Not post on I-GPU.
    On power up I have red than orange led going on than off. The screen remain dead. no possibility to enter the bios.
    Tried hdmi and display port.

    I have a post only with hdmi on the external gpu.

    Did someone try to boot with integrated graphics using intel 9900k??

    Thank you

  8. #3178
    New ROGer Array iZteven PC Specs
    iZteven PC Specs
    MotherboardASUS ROG STRIX Z390-F GAMING
    ProcessorIntel Core i7-8086K Limited Edition
    Memory (part number)G.Skill 16GB (2x8GB) DDR4 3200MHz CL14 Trident Z RGB
    Graphics Card #1ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING
    Monitor2x ASUS ROG Swift PG278QR
    Storage #1Samsung M2 970 EVO Plus 1tb
    Storage #2AMD Radeon R7 480gb
    CPU CoolerAsus ROG Ryuo 240
    CasePhanteks Eclipse P350X Black
    Power SupplySeasonic FOCUS Plus 750W Gold
    Keyboard ASUS ROG Claymore Core MX Red
    Mouse ASUS ROG Gladius II Origin
    Headset Steelseeries Arctis 7
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Logitech z-5500
    OS Windows 10 PRO
    Network RouterAsus RT-AC66U_B1
    iZteven's Avatar
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    2

    Hi, im Stefan from Sweden, born 1975. I work as a Stevedore since 2001 and before that i worked as a computer consultant but all the sitting killed my back so had to switch. I have been a gamer since the Magnavox Odyssey 1978.


    Im a proud ROGer, i love Asus and today my gaming rig consists of mostly Asus products, can be viewed to the left under my name. My biggest wish from Asus is that they make a unified app for all their hardware, aura, armoury, gpu tweak, etc etc.

    Thanks for the word
    Stefan aka iZteven

  9. #3179
    New ROGer Array Deadslim77 PC Specs
    Deadslim77 PC Specs
    MotherboardZ87 ASUS ROG Maximus IV Extreme
    Processori7-4770KK
    Memory (part number)4*8GB Corsair Vengeance 2400Mhz
    Graphics Card #1ASUS STRIX 1080ti
    Graphics Card #2ASUS 960 mini
    Sound Cardon board
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 840 EVO 250GB boot, 850Pro 512 + 1TB storage
    Storage #2Seagate 4TB 7200
    CPU CoolerCorsair H100i
    CasePhanteks
    Power SupplyCorsair AX1200
    Keyboard Good old Logitech G19
    Mouse always a Logitech, now G502
    Headset G930
    Mouse Pad Razer something very long and large
    Headset/Speakers Z5500D
    OS W8.1
    Deadslim77's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by hexpod View Post
    Hi,

    I have z390-I / i9 9900k issues.

    Not post on I-GPU.
    On power up I have red than orange led going on than off. The screen remain dead. no possibility to enter the bios.
    Tried hdmi and display port.

    I have a post only with hdmi on the external gpu.

    Did someone try to boot with integrated graphics using intel 9900k??

    Thank you
    #1 Wrong topic

    #2 Did you remove the GPU before using the IGPU?
    Last edited by Deadslim77; 01-12-2019 at 03:54 PM.

  10. #3180
    New ROGer Array bobtomay PC Specs
    bobtomay PC Specs
    Laptop (Model)Macbook Air
    MotherboardCrosshair VII WIFI
    ProcessorRYZEN 7 2700X
    Memory (part number)G.Skill FlareX 14CL
    Graphics Card #1ROG STRIX Gaming OC 2080
    MonitorPG348Q
    Storage #1WD Black NVME 1TB
    Storage #2Crucial SATA SSD 2TB
    CPU CoolerStock
    CaseCorsair 275R
    Power SupplyCorsair MS850
    Keyboard LOGITECH G PRO
    Mouse LOGITECH G603
    Headset BEYERDYNAMIC DT990
    Mouse Pad ARM OF RECLINER
    OS WIN 10

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    1

    Howdy all

    My first home build was right after Win '95 came out. My first lapped/overclocked rig was an AMD 100MHz to 120 Mhz. That was the bomb back in the day.

    Switched over to Macs when Vista came out. Had a few posts on one of the Mac forums.

    Back in Windows again with my first new system build since around '04. First issue was already making me wonder if I had made a mistake building a Windows rig again instead of buying another Mac. Just FYI, anyone having problems with their PG348Q flickering or getting it to run at 100hz, tell them to get a dp 1.4 cable instead of a 1.2 version. Have all sorts of stuff to work out now, password manager, what to do with 12 TB of HFS+ formatted drives, my Beyerdynamic DT 990s cause my computer to crash if I leave them plugged in when it goes to sleep, etc.
    Last edited by bobtomay; 01-13-2019 at 03:22 AM.

Page 318 of 408 FirstFirst ... 218 268 308 316 317 318 319 320 328 368 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •