Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    Question Prime b450m-a post time

    Hi everyone, i've just built a system using;

    PRIME B450M-A motherboard (updated to 1820 bios)
    Ryzen 5 3600
    32GB 3000mhz DDR4 (slotted in 2 & 4)
    1TB Crucial P1 M.2 SSD

    I'm getting a 13 second delay between powering the computer and getting the asus logo on screen but the computer will proceed to boot ok after this - ussually in about 15 seconds from asus logo to windows.

    Some of the things ive tried are;

    Different speed ram (Kingston 2400mhz)
    Removing the SSD
    Tried changing various settings in bios and a defaults reset

    Nothing seems to make a difference, I was just wondering if anyone else has used this board and experienced the same issue or if anyone has any suggestions on what to try?

  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    340

    Make sure you have installed latest AMD chipset drivers. https://www.amd.com/en/support

    You can use HWINFO https://www.hwinfo.com/download/ to ensure you have installed your M2 drive correctly in system summary bottom right, Operating System: UEFI Boot (in green) and Secure Boot (in green) is optimal.

    Avoid using SATA 1 on your motherboard as it may be reversed for the m2 drive and may cause slow post time/conflict.

    Hope you find this of help

    I read some stuff about this in other AU forums, but see if the above helps out first before mention what they have suggested. Mainly as it makes getting into bios pain the but t (which is big hint - they think the system is retraining itself every boot hence the long post time, others argue hardware conflict could be causing it)
    Last edited by RedSector73; 10-17-2019 at 09:07 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •