Results 1 to 4 of 4
  1. #1
    New ROGer Array bharathgdk PC Specs
    bharathgdk PC Specs
    MotherboardROG X570E Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)32 GB 3200Mhz DDR4 16x2
    Graphics Card #1GTX 1080
    MonitorBenq 3x27Inch
    Storage #1500 NVme
    Storage #21 TB SSD
    CPU CoolerNZXT kraken x62
    CaseThermaltake View 71 RGB
    Power SupplyCorsair 850W
    Keyboard Razer BlackWidow Chroma
    Mouse Logitech G502
    Headset Corsair Vengeance 1500
    Mouse Pad Razer
    OS Win 10 x64

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    5

    Exclamation X570E Gaming, Back IO Panel RGB Lights not working

    Hi,

    I recently purchased X570E Gaming MoBo, During the first boot, all the RGB lights on motherboard were working. But when i checked after 2 days, Back IO panel's RGB lights were not working. Lights near PCIE slots are working fine. BIOS version was 804 when i booted up the first time. When I noticed the issue with lights BIOS version is 1201 (latest)

    During the Boot up process or Shutdown, only PCIE lights are working.


    (In the image below, Red box indicates RGB lights are not working and green where they are working.)
    Click image for larger version. 

Name:	asus_rog.jpg 
Views:	0 
Size:	85.1 KB 
ID:	82515

    I have tried the following:

    - Clear CMOS
    - Rollback to older BIOS 0804 and 1005.
    - Reflashed 1201 BIOS
    - Installed Asus Aura Sync software.
    - Removed and reinstalled Armoury Crate application.

    Please help!


    Thank you!

  2. #2
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    I replied here before I saw this post.

  3. #3
    New ROGer Array bharathgdk PC Specs
    bharathgdk PC Specs
    MotherboardROG X570E Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)32 GB 3200Mhz DDR4 16x2
    Graphics Card #1GTX 1080
    MonitorBenq 3x27Inch
    Storage #1500 NVme
    Storage #21 TB SSD
    CPU CoolerNZXT kraken x62
    CaseThermaltake View 71 RGB
    Power SupplyCorsair 850W
    Keyboard Razer BlackWidow Chroma
    Mouse Logitech G502
    Headset Corsair Vengeance 1500
    Mouse Pad Razer
    OS Win 10 x64

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Baz1205 View Post
    I replied here before I saw this post.
    Hi, Thank you for taking time to reply and also provide the links,

    I have already tried using the Asus Aura software, but that did not seem to help.

    Click image for larger version. 

Name:	Screenshot_2.jpg 
Views:	0 
Size:	163.6 KB 
ID:	82528

    Hope I am not doing anything incorrect, Please suggest.

  4. #4
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    Okay, this is what I have done.

    Enter BIOS > Advanced > Onboard Devices Configuration > LED lighting

    When system is in working state - Aura Only
    When system is in sleep, hybernate or soft off states - Aura Off

    Save and reboot then launch AURA software to tweak if necessary.

    Hope this helps.
    Last edited by Baz1205; 10-17-2019 at 02:42 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •