Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    May 2011
    Reputation
    10
    Posts
    9

    HDD activity LED doesn't stop

    Hi!
    I just want to ask why is my HDD LED keeps on blinking even hours have passed after I had switched on my pc?

    Before on my Rampage Extreme the LEDs would blink just for a few minutes or even less after booting up.

    Now with the M4E, both the HDD LED indicator on my case and on the motherboard just keeps on blinking non stop for the past 21 hours.

    Any advice is greatly appreciated.

    TIA!

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    301
    Posts
    7,474

    If you have disk indexing turned on within Windows that can cause activity when you're not using it.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Member Array
    Join Date
    May 2011
    Reputation
    10
    Posts
    9

    Thanks for your reply, xeromist..
    I checked the drive properties and yes, the indexing check box is checked. But even after un-ticking it(for all drives), still the HDD LED continues to blink.

    Even disabled the windows search function from the services, but still it keeps on blinking.

  4. #4
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    301
    Posts
    7,474

    Unfortunately there are many things that can access the HDD so finding the culprit may be difficult. It could be one of the pieces of software that you installed with the motherboard drivers or it could be an unrelated piece of software that you also recently installed or somehow behaves differently with the new hardware & drivers. You could look at the running processes to see if there is anything that looks odd. Also in the same vein you could run msconfig from the run prompt and see what is set to run on startup.

    Just as a matter of best practice I would check the ASUS website to make sure that you have all of the latest drivers for your storage controllers and motherboard.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  5. #5
    ROG Member Array
    Join Date
    May 2011
    Reputation
    10
    Posts
    9

    OK, her's an update...
    I restarted the system and bam! The HDD light went to normal. I mean, at least there is an interval before it blinks. Unlike before that it seems to be reading or writing non-stop. Now it looks like a beacon, just emitting short flashes.

    Thanks for your help, xeromist!

  6. #6
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    301
    Posts
    7,474

    OK, I suspect that the indexing service doesn't shut down immediately and a restart is required. If you want to be certain it was the indexing causing it you could re-enable the indexing and see if the activity comes back. Theoretically the indexing should become minimal once it has indexed everything. Only new data should generate new indexing.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Similar Threads

  1. [Linux] The FN Keys doesn't work (espectialy for keyboard lights)
    By Bvic in forum G Series Gaming Notebooks
    Replies: 2
    Last Post: 05-19-2011, 09:13 PM
  2. Replies: 10
    Last Post: 04-21-2011, 03:05 PM
  3. Replies: 1
    Last Post: 10-26-2010, 03:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •