Page 2 of 23 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 225
  1. #11
    freemangl
    Guest
    Quote Originally Posted by Andre View Post
    Over 1.25V gpu voltage will kill your gpu as card is still using stock air cooling. Default matrix 580 firmware will not provide any high voltage. If you are extreme overclocker, please pm to me about firmware detail.

    Andre
    Thanks, I'm saying 1.15v, the Voltage adjustment bottom can't change the voltage by pressing it... (I just want to try 1.2v or so..)
    Is there someting wrong with my card?

  2. #12
    ROG Member Array Andre's Avatar
    Join Date
    Jul 2010
    Reputation
    12
    Posts
    23

    Yeah, it doesn't make sense. Voltage bottom must work.

  3. #13
    madgician
    Guest
    i experienced problems with voltage control in gputweak .i think it s because my card is very specific : eah6950 DCII. Actually only smart doctor works fine with my card for tuning gpuvoltage. But the monitoring of this tool makes my computer freezes each 5 seconds. i have to close it and keep voltage setting at all boots and use afterburner after for fan control. No way to control the fans or gpuvoltages by bios.Rbe fails to edit bios settings with this card.
    Hope the next versions of gputweak will works with mycard. it seems to be a powerfull tool which do all in one. Cheers at the devs and ty!!!

  4. #14
    freemangl
    Guest
    I found the problem, I have two video card, one GTX285 and matrix 580. after I plug out GTX285, everything works fine.

  5. #15
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    12

    Andre and Brian,

    I download the latest version: http://theoverclocker.it/ASUS3D01/GPUTweak0714.rar *newest update from andre*

    I noticed that when profiles are saved then selected, there is a bug where FAN #2 speed does not set properly. For instance, if I set both fans to 60%, save the profile, then select default, then re-select the profile I just saved, Fan #1 will be at 60% but not fan #2. Can you please fix this?

    Also, if anyone is interested I have a modded BIOS that I'll be posting on overclock.net in the Nvidia sub-forum later today. This BIOS sets up the card with the MSI Lightning default speeds (832 GPU / 4200 VRAM) and allows software voltage control up to 1212mv via GPU Tweak.

  6. #16
    ROG Enthusiast Array el terrible PC Specs
    el terrible PC Specs
    MotherboardASUS Maximus X Hero
    Processori7-8700K
    Memory (part number)G.Skill Trident Z 3200mhz cl14 RGB
    Graphics Card #1ASUS GTX 1080 Ti Poseidon
    MonitorBenQ XL2546 1080p 240hz
    Storage #1Samsung 960 EVO 1TB
    CPU CoolerEKWB Supremacy EVO
    CaseFractal Design R6 Gunmetal TG
    Power SupplyCorsair HX850 Platinum
    Keyboard ASUS ROG Claymore
    Mouse Steelseries Sensei 310
    Headset Steelseries Arctis Pro GameDAC
    Mouse Pad Steelseries QcK Heavy
    OS Windows 10 Home

    Join Date
    Jul 2011
    Reputation
    12
    Posts
    43

    My GPU FAN_2 is constantly running at 3200ish RPM... no matter what I do... Even though it says GPU FAN_2 Duty 20%.. Do I have a faulty card?? I can adjust gpu fan_1 with no problems.. the temperature of the card is of course fine, but its so damn noisy with 1 fan spinning at 100% constantly.. I have flashed bios, tried to burn in profile settings.. nothing works. I went to the store with it, they said the fan was running fine on their system.. with only newest nvidia driver installed. I have not overclocked anything, nor do I wish to, I only want it to run on asus stock settings with normal fan speed.

    System specs:
    Asus Maximus IV Extreme
    Intel i7-2600k
    Asus GTX 580 Matrix Platinum
    Corsair H80 CPU Cooler
    Corsair AX 1200W PSU
    Asus Xonar Xense soundcard
    Windows 7 x64


  7. #17
    ROG Guru: Black Belt Array Area 66's Avatar
    Join Date
    Jun 2011
    Reputation
    49
    Posts
    2,276

    Simply amazing

  8. #18
    ROG Member Array Andre's Avatar
    Join Date
    Jul 2010
    Reputation
    12
    Posts
    23

    Thanks, guys. I will pass these problems to our software team. Hopefully they will fix on next version.

  9. #19
    ROG Member Array Andre's Avatar
    Join Date
    Jul 2010
    Reputation
    12
    Posts
    23

    Hi el

    If your fan 2 cannot adjust on gpu tweak, it should be broken.

  10. #20
    ROG Member Array Andre's Avatar
    Join Date
    Jul 2010
    Reputation
    12
    Posts
    23

    New version gpu tweak. Fix save profile fan2 problem.


    http://theoverclocker.it/ASUS3D01/GPUTweak0720.rar

Page 2 of 23 FirstFirst 1 2 3 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •