Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    Thanks, shawn. Looks interesting, indeed. That´s a rep!

  2. #12
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    Tried the regedit approach like you said, Chino. But when installing Chrome, which gives me no options for choosing destination drive, there are some folders for Chrome in my preferred drive alright, but still it partly istalls on C-drive. And when opening, it says the path is broken. So, I´ve changed back the destination drive to C, makes Chrome work. Same thing goes for IExplorer, but that still doesn´t work, but that is the most annoying browser ever, so I don´t use it, so not a loss.

  3. #13
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,247

    That's because Chrome is a tricky *******. LOL If you look carefully, you'll see that it doesn't itself in the Program Files directoy like any normal program would. Instead it installs in a hidden directory somewhere in the User\Local Settings folder. I don't remember exactly. I know there is a workaround to move it to another location. A quick Google search should lead you to the trick.

  4. #14
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    Ah, Chino to the resque thx, amigo! I´ll look into it.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •