Results 1 to 5 of 5
  1. #1
    seitlich
    Guest

    Missing 6Gb from my installed 8Gb RAM

    Greetings,

    I purchased a G53JW with 8Gb RAM. It is running Windows 7 Home Premium

    2 weeks ago I suddenly found it struggling to open firefox. I checked and saw that win7 is only reporting 2gb of RAM.

    I checked the bios and it is reporting 8192 correctly

    I have asked both asus support and google for assistance and both have come up empty handed.

    Can someone please share their solution or point me to my next step

    Thanks
    seitlich


    PS

    things I have done so far
    - reset bios
    - removed and reinserted 1x 4Gb stick then rebooted (i havent booted up the laptop with only 1 gb ram stick)
    - installed ubuntu (also showing 2gb ram)

  2. #2
    ROG Guru: Yellow Belt Array irdmoose's Avatar
    Join Date
    May 2010
    Reputation
    22
    Posts
    151

    I would run a memory test with either the Windows built in memory tester or Memtest86+. If you're within the return/exchange window I would recommend exchanging for a new one. If not, you may need to RMA it.

  3. #3
    seitlich
    Guest
    thanks
    it looks like thats the way its heading

    is this issue something that frequently for Asus users??

  4. #4
    ROG Guru: Yellow Belt Array irdmoose's Avatar
    Join Date
    May 2010
    Reputation
    22
    Posts
    151

    I wouldn't say it's a frequent issue at all. This is the first instance of this problem I've seen. The Gx3JH's seem to be having trouble with their GPU, but the Gx3JW's and beyond seem to have much fewer problems. The rate of issues for the JW's and beyond seems to be fairly normal for most laptop vendors, if not a little better than most others. However, that is my personal opinion, and I'm not directly connected to Asus as anything other than a user.

  5. #5
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Reputation
    18
    Posts
    1,334

    Open up msconfig.exe, hit the Boot tab. Then open up Advanced Options.

    You'll get a screen with one option listed as Maximum Memory. Make sure it is unticked.
    Kicking Ass Since Today

Similar Threads

  1. Missing drivers?
    By Happydude666 in forum Other Series Motherboards
    Replies: 0
    Last Post: 05-28-2011, 01:41 AM
  2. Default Missing recovery disk
    By devilhunter in forum G Series Gaming Notebooks
    Replies: 0
    Last Post: 04-06-2011, 06:54 PM
  3. Issue with installed secondary HDD
    By stogi1knobi in forum G Series Gaming Notebooks
    Replies: 0
    Last Post: 03-16-2011, 02:05 AM
  4. TrayApp.msi missing
    By Grimesb in forum G Series Gaming Notebooks
    Replies: 1
    Last Post: 03-14-2011, 12:30 AM
  5. Purchased a G73 with 6gigs of ram, showing 2gigs installed? What gives?
    By riptyde4 in forum G Series Gaming Notebooks
    Replies: 18
    Last Post: 12-14-2010, 11:05 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •