Page 15 of 15 FirstFirst ... 5 13 14 15
Results 141 to 143 of 143
  1. #141
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    19

    After beating myself up trying to resolve this, RMA the card to only have the new replacement do the same artifacting. I tried downclocking to suggested settings on these forums (6200@1.52v 6400@1.54v) which worked for a time but typically led to crashes instead of artifacts. After doing some more indepth research on the card's memory, most Asus 7970 Matrix including mine use Hynix memory H5GQ2H24AFR R0C. If you go to their site to research the chip: http://www.hynix.com/products/graphi...=graphicsGDDR5 You'll notice near the bottom of the page that these memory chips are rated at 6000@1.5v. So it would seem Asus overclock these 10% from 6000 to 6600 which is resulting in artifacts in many cards. Since now it would seem to be a lottery if the chips OC beyond their 6000(1500MHz) spec. With this new info in hand, I set my memory at 6000@1.5v which these are rated for. Immediately artifacts have stopped, has been perfectly stable. While I'm not entirely fond of this, it is a temporary fix for at least my card. It has been stable for months. I have experimented with various clocks above the manufacturer's 6000 while maintaining 1.5v but typically results in artifacts. So take this for what it's worth, may stop you from tossing the card out the window.

    TL: DR: If your matrix has Hynix H5GQ2H24AFR R0C (which most do) it's rated 6000@1.5v try turning down your memory clock.
    Last edited by Lacan; 03-05-2014 at 05:59 PM.

  2. #142
    ROG Guru: Yellow Belt Array B0UJI's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    175

    Yeah i ended up getting mine refunded but that seems to be the issue right there. Really they just clocked it too high and it just can't handle it!

  3. #143
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    2

    Quote Originally Posted by UltimateRev View Post
    Seems i have the same problem with a R9280xDC2T.
    It so far only happend in Just Cause 2, all other games were ok.
    I tried to downclock my memory all the way to 1350MHz(stock=1600), still same problems.

    I can't chnage my memory voltage on my card onlt the core, is their any way to fix this(or make it atleast less worse)?

    Edit: Also happend in Skyrim, but ONLY the water was flickering. And vsync solved it here
    So where 3-4 months farther now:

    I got the 280xDC2T replaced for another one only to find that it started doing the same thing. The problem seems to be that the cards Vram overheats due to the combination of no heatsinks and the overvolt.

    I got a GTX780 now (refund from 280x), much better and i can play all game without the thought that the screen can mess up at any moment.

    If you still have this problem you can try this(might void your warrenty!!!): https://www.youtube.com/watch?v=tz2ybPrjhdw
    Note that on the 280x not a single memory module is cooled

    Pity to hear no response from Asus on this btw, since it's a major desgin flaw
    Last edited by UltimateRev; 04-07-2014 at 10:12 PM.

Page 15 of 15 FirstFirst ... 5 13 14 15

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •