Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 57
  1. #41
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    You are aware that it is Chinese New Year?

    That might just account why no one is responding. I am sure that as soon as folks are back at work they will be able to engage with this problem.

    Regards
    To help us help you - please provide as much information about your system and the problem as possible.

  2. #42
    ROG Guru: White Belt Array phlebiac's Avatar
    Join Date
    Nov 2012
    Reputation
    11
    Posts
    94

    Quote Originally Posted by Area 66 View Post
    you bump a second tread on the same subject ?

    http://rog.asus.com/forum/showthread...ry-Usage/page4
    well, it seems like you have no problem with this memory problem ... so why don't you keep focus on YOUR problems and leave my problems alone if you don't have anything productive to contribute to them ...

    the 2nd topic is to get thunderfx buyers attention because i fear the first topic is not really pointed at them so they might overread them and not just might but probably do ...

    what prooves my theory: it's only 2 people so far have even noticed the 6GB memory problem on the thunderfx ... and non of the other buyers - if there are any at all - have responded either way like have thunder fx but not your problem described here

    so if it doesn't concern you just stay out of it ... ok ? thanks ...

    and chinese new year? how long does that take? a month? and what has chinese new year to do with a worldwide rog forum? NOTHING in my opinion ... and even if? does that mean as long as this chinese new year cr.ap is going on the world simply stands still? no support for companies from asus? ah ok, we are just a few nerds buying overpriced mainboards to make our dic.ks bigger ...

    there simply is no asus support anymore is the only thing i can think of here ... it's a big f***ing joke so far ...
    Last edited by phlebiac; 02-17-2013 at 01:27 PM.
    CaseLabs Magnum M8 Enermax Platimax EPM600AWT @ Eaton 3S 700 USV
    Asus Maximus V Formula / ThunderFX @ 1604
    Intel Core i7-3770K EVGA GeForce GTX 670 FTW
    CORSAIR CMZ32GX3M4X1866C10 (XMP) 32GB (4x8GB ) DS 9-9-9-24 1.5V@1333MHz
    2 x SSD Samsung 830 Series 256GB 2 x WD Black 2TB 4 x WD Green 3/2/2/2TB
    2 x HP W2207H @1680x1050 Logitech G500 [/COLOR] Logitech Internet Navigator Keyboard
    Windows 7 Ultimate 64 Bit english NON-UEFI + Asus U3S6 2xUSB 3.0 2xSATA 6G

  3. #43
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Please control your emotions and your language. Please also be respectful of other cultures and their beliefs.

    As I have said this matter will be brought to the engineers attention once they return to work.

    Thank you.
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #44
    ROG Guru: Black Belt Array Area 66's Avatar
    Join Date
    Jun 2011
    Reputation
    49
    Posts
    2,276

    I learn a long time ago to not depend on other peoples to fix my problems, especially depend on tech support. First thing you have to do is try to replicate the problem, so you find a spare HD, you Install Windows on it and see if you have the same problem, you can use the same windows, just don't activate it. Of course you have to disconect other HD for the experiment. This will determinate if you have a faulty Windows install and will not destroy your actual Windows Install.

  5. #45
    ROG Guru: White Belt Array phlebiac's Avatar
    Join Date
    Nov 2012
    Reputation
    11
    Posts
    94

    at the 2 of you: so far asus has not even acknowledged the problem here ... german asus support tells me they don't have the board to test it which is quite a joke ... and after over a months on the rog board no response from asus at all ... so what else can i think and how else can i react here? it's really frustrating

    and chinese new year is no excuse here to me ... as i said: so chinese new year means the world stand still wating for chinese new year to be over? companies get no support and certainly no customers like me get support ...

    well, as there's nothing else i can do but wait for the mystical asus support staff to respond to this problem i'll keep pushing this topic to page 1 ...
    CaseLabs Magnum M8 Enermax Platimax EPM600AWT @ Eaton 3S 700 USV
    Asus Maximus V Formula / ThunderFX @ 1604
    Intel Core i7-3770K EVGA GeForce GTX 670 FTW
    CORSAIR CMZ32GX3M4X1866C10 (XMP) 32GB (4x8GB ) DS 9-9-9-24 1.5V@1333MHz
    2 x SSD Samsung 830 Series 256GB 2 x WD Black 2TB 4 x WD Green 3/2/2/2TB
    2 x HP W2207H @1680x1050 Logitech G500 [/COLOR] Logitech Internet Navigator Keyboard
    Windows 7 Ultimate 64 Bit english NON-UEFI + Asus U3S6 2xUSB 3.0 2xSATA 6G

  6. #46
    ROG Guru: Orange Belt Array red454 PC Specs
    red454 PC Specs
    MotherboardRampage V Extreme BIOS 3801
    Processor5820K
    Memory (part number)32GB - G.Skill F4-2800C16Q-32GRK
    Graphics Card #1GTX Titan X
    MonitorDual 23"
    Storage #1Samsung 850 EVO 500GB SSD
    Storage #2Samsung 850 EVO 500GB SSD
    CPU CoolerCooler Master Nepton 280L
    CaseThermaltake Core X9
    Power SupplyDARK POWER PRO 11 1000W
    Keyboard Logitech G19S
    Mouse Logitech G600
    OS Win 10 Pro 64bit
    Network RouterLinksys EA9500
    Accessory #1 FreeNAS Server with 8TB
    red454's Avatar
    Join Date
    Nov 2011
    Reputation
    32
    Posts
    429

    I love my ROG board and I can assure you, nothing increased in size.
    ASUS Rampage V Extreme BIOS 3801 | i7-5820K | Thermaltake Core X9 | G.Skill F4-2800C16Q-32GRK | Cooler Master Nepton 280L | Dual Samsung 850EVO 500GB SSD | PSU: DARK POWER PRO 11 1000W | 3TB & 4TB HDD | NVIDIA GTX Titan X | ASUS 24x DVD±RW Drive | Win10 Pro

  7. #47
    ROG Guru: White Belt Array phlebiac's Avatar
    Join Date
    Nov 2012
    Reputation
    11
    Posts
    94

    nothing increased in size and you didn't read or answere correctly either ... if you have a thunder fx post the rog thunderfx.exe commit kb memory value (as it can be seen in the screenthos i added in the first post of this topic and somewhere at the last posts)

    i have a small update to make here: yesterday i was messing around with my win7 installation (after i had bad pool header bluescreens on shutdown for some weeks now, which i ignored because aside from that windows was running fine) which at some point resulted in windows not wanting to boot into desktop ... right before the logon screen appears another bluescreen (repeatedly) mentioning iastor.sys

    as i couldn't get it fixed i re-installed windows again ... the following way:

    - win7 ultimate 64bit non uefi
    - right after windows was finished installing i pointed the network adapter to the driver download folder from the asus website and let it install the network adapter, then i configured it to have internet access
    - all the windows updates (except nvidia drivers)
    - then i pointed each device from the device manager which had the exclamation point - as in no driver installed - to the main driver download folder from the asus website and let it install what it found
    - then i updated the onbaord sound

    - then i connected the thunderfx thingy and updated the drivers the same way as i updated all the other drivers ... so i did not run any setup file from the download folders

    this resulted in thunder fx thingy working but without installing the thunderfx thingy software ... so my thunder fx is working but i have no longer a ROG ThunderFX.exe in my system ...

    and along with that i have no longer a 6 GB memory problem in the process explorer

    when i am done with all the other software i have to install to get my system to a level where i can actually use it in a productive way i'll do a backup and then try the thunderfx setup again ... but i am sure this will also reintroduce the 6 GB memory problem

    so this here is just to let you know if you can live without the thunder fx user interface then this is the solution to the 6 GB memory problem ... of course it would be better if asus would fix the real problem ... because this is only a workaround and no acceptable solution

    will keep you posted ...
    CaseLabs Magnum M8 Enermax Platimax EPM600AWT @ Eaton 3S 700 USV
    Asus Maximus V Formula / ThunderFX @ 1604
    Intel Core i7-3770K EVGA GeForce GTX 670 FTW
    CORSAIR CMZ32GX3M4X1866C10 (XMP) 32GB (4x8GB ) DS 9-9-9-24 1.5V@1333MHz
    2 x SSD Samsung 830 Series 256GB 2 x WD Black 2TB 4 x WD Green 3/2/2/2TB
    2 x HP W2207H @1680x1050 Logitech G500 [/COLOR] Logitech Internet Navigator Keyboard
    Windows 7 Ultimate 64 Bit english NON-UEFI + Asus U3S6 2xUSB 3.0 2xSATA 6G

  8. #48
    ROG Guru: White Belt Array phlebiac's Avatar
    Join Date
    Nov 2012
    Reputation
    11
    Posts
    94

    (has nothing to do with thunder fx)

    so at some point i installed vmware workstation 9.x and the first reboot after installing i got a blue screen (bad pool header or something like that ...) ... restored windows to a restore point previous to the vmware installation, reboot, no bluescreen ... reinstalled vmware again, reboot, bluescreen ... then i disabled/uninstalled the vmware virtual network adapter including uninstallation of driver software ... reboot, no bluescreen ... so ... somehow the virtual network adapter/driver is causing bluescreens on my system ... as i don't really need it i'll leave it disabled

    i couldn't find anything helpful through google about this problem so i thought i at least post it here ... maybe someone stumbles upon it and finds this information helpful ... will have to report this problem to vmware too

    still running thunderfx without the rog thunderfx.exe ... so the memory problem is still not solved ...
    CaseLabs Magnum M8 Enermax Platimax EPM600AWT @ Eaton 3S 700 USV
    Asus Maximus V Formula / ThunderFX @ 1604
    Intel Core i7-3770K EVGA GeForce GTX 670 FTW
    CORSAIR CMZ32GX3M4X1866C10 (XMP) 32GB (4x8GB ) DS 9-9-9-24 1.5V@1333MHz
    2 x SSD Samsung 830 Series 256GB 2 x WD Black 2TB 4 x WD Green 3/2/2/2TB
    2 x HP W2207H @1680x1050 Logitech G500 [/COLOR] Logitech Internet Navigator Keyboard
    Windows 7 Ultimate 64 Bit english NON-UEFI + Asus U3S6 2xUSB 3.0 2xSATA 6G

  9. #49
    ROG Guru: Orange Belt Array red454 PC Specs
    red454 PC Specs
    MotherboardRampage V Extreme BIOS 3801
    Processor5820K
    Memory (part number)32GB - G.Skill F4-2800C16Q-32GRK
    Graphics Card #1GTX Titan X
    MonitorDual 23"
    Storage #1Samsung 850 EVO 500GB SSD
    Storage #2Samsung 850 EVO 500GB SSD
    CPU CoolerCooler Master Nepton 280L
    CaseThermaltake Core X9
    Power SupplyDARK POWER PRO 11 1000W
    Keyboard Logitech G19S
    Mouse Logitech G600
    OS Win 10 Pro 64bit
    Network RouterLinksys EA9500
    Accessory #1 FreeNAS Server with 8TB
    red454's Avatar
    Join Date
    Nov 2011
    Reputation
    32
    Posts
    429

    With regard to: "nothing increased in size and you didn't read or answere correctly either"

    You made this statement in post 42, "we are just a few nerds buying overpriced mainboards to make our dic.ks bigger ..."

    I was just trying to inject a little humor in post 46. The little smiley thingy was supposed to convey that intention.
    ASUS Rampage V Extreme BIOS 3801 | i7-5820K | Thermaltake Core X9 | G.Skill F4-2800C16Q-32GRK | Cooler Master Nepton 280L | Dual Samsung 850EVO 500GB SSD | PSU: DARK POWER PRO 11 1000W | 3TB & 4TB HDD | NVIDIA GTX Titan X | ASUS 24x DVD±RW Drive | Win10 Pro

  10. #50
    ROG Guru: White Belt Array phlebiac's Avatar
    Join Date
    Nov 2012
    Reputation
    11
    Posts
    94

    well, after over a month without a reply from asus i am not really in the mood for posts that do not contribute to the problem ... i am sure you understand ...
    CaseLabs Magnum M8 Enermax Platimax EPM600AWT @ Eaton 3S 700 USV
    Asus Maximus V Formula / ThunderFX @ 1604
    Intel Core i7-3770K EVGA GeForce GTX 670 FTW
    CORSAIR CMZ32GX3M4X1866C10 (XMP) 32GB (4x8GB ) DS 9-9-9-24 1.5V@1333MHz
    2 x SSD Samsung 830 Series 256GB 2 x WD Black 2TB 4 x WD Green 3/2/2/2TB
    2 x HP W2207H @1680x1050 Logitech G500 [/COLOR] Logitech Internet Navigator Keyboard
    Windows 7 Ultimate 64 Bit english NON-UEFI + Asus U3S6 2xUSB 3.0 2xSATA 6G

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •