Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 37
  1. #21
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    ThankYou Hartacus .. sorry for the 'bad luck' .. (I could see they were before WB and with WB
    I just wondered about the 'cap' and supposed out loud ..)

    I find all the posts informative (in a 'things to watch out for' kind of way) ..
    but Post #16 is the most definative and final .. and as stated .. chalk it up
    as 'bad luck'/MisAdventure .. and avoid that path in the future. (I know I will.)

    Best of Luck .. I look forward to your next, but successful Adventure through ROGdom.

    ***A side note :: and a hahahaa .. To the 'newer' Members .. Don't take the 'Not to be taken seriously'
    moniker under Raja's name 'to seriously' .. hahahhaa .. this is his 'sense of humor' at play.imho.
    He is not only the ADMIN but has beat on All these boards .. and many others in every direction
    ever dreamed of ... including Liquid Helium. (yikes!) .. He didnt just read a book .. he is
    one .. and humble too. hahaha ... 'they' don't just hand out those @Asus thingys 'we' know...fyi.
    Last edited by chrsplmr; 01-16-2013 at 04:43 PM.

  2. #22
    No Longer Works at ASUS Array
    Join Date
    Jul 2012
    Reputation
    68
    Posts
    764

    Could you send me your past RMA # Hartacus? PM or email would be fine if you don't want to post it here.

  3. #23
    ROG Guru: Yellow Belt Array Hartacus's Avatar
    Join Date
    Oct 2012
    Reputation
    26
    Posts
    194

    Thanks for the help. WTF I got an email this morning saying I was denied the RMA. I went this morning and bought a new one from Microcenter on sale for $229.

  4. #24
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    did you PM cl-scott ??? (sometimes 'he' can get things done that the 'minions' can not. sometimes.)

    and a new PSU ?? best of luck.c.

  5. #25
    ROG Guru: Yellow Belt Array Hartacus's Avatar
    Join Date
    Oct 2012
    Reputation
    26
    Posts
    194

    OK I'm back up and running. I got my new PSU and MOBO. THe problem is the AX1200i has no 4 pin connectors and only has an 8 pin. Is just the 8pin fine?



  6. #26
    imMortal Kombatant Array Myk SilentShadow PC Specs
    Myk SilentShadow PC Specs
    MotherboardASUS Rampage IV Formula
    ProcessorIntel i7 3930K
    Memory (part number)8GB Corsair XMS3 1600
    Graphics Card #1ASUS Radeon 7970 3GD5
    Sound CardROG Xonar Phoebus
    MonitorSamsung SyncMaster SA300
    Storage #1Corsair Neutron 128GB
    Storage #2Seagate 2TB
    CPU CoolerCorsair A50 Pro Air Cooler
    CaseBitFenix Merc Alpha
    Power SupplyThermaltake Litepower 700W
    Keyboard Alienware TactX Keyboard
    Mouse Tesoro Gandiva H1L
    OS Win7 Ultimate x64
    Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Reputation
    266
    Posts
    5,241

    Some 8 pin connectors can be split in 2 mate, is that the case for you too? glad to see your back up and running

  7. #27
    ROG Guru: Yellow Belt Array Hartacus's Avatar
    Join Date
    Oct 2012
    Reputation
    26
    Posts
    194

    I have a 2+6 for an 8 but no 4+4. Does anyone know if the 8 is fine? I'm really sick of my computer going on fire.

  8. #28
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    On corsair PSUs you can usually split the 8 pin connectors (there are small latches which are easy to miss at first glance). If the 8 pin cannot be split, you might still have enough clearance to use half of it - the other half will over-hang. Will work fine as long as it seats fully and is not blocked or making contact with surrounding components. The kind of voltage and overclocks you are running - you need to use both.


    That's a great PSU by the way.

    -Raja

  9. #29

  10. #30
    ROG Guru: White Belt Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    100

    Quote Originally Posted by Hartacus View Post
    Thanks for the help. WTF I got an email this morning saying I was denied the RMA. I went this morning and bought a new one from Microcenter on sale for $229.
    1. Sets fire to expensive motherboard by not reading the manual when installing it
    2. Gets 'benefit of the doubt' RMA even though fire was surely obviously user's fault
    3. Sets fire to 2nd board exactly the same way !!!!
    4. Complains about no RMA.


    I think this^ is the real WTF here, the staff guys are obviously just too polite to say it :/
    CPU: FX-8350
    Motherboard: Crosshair V Formula-Z
    Memory: 12GB Corsair Dominator GT
    Graphics Card: MSI HD6950 2GB Twin Frozr II
    Hard Drive: SanDisk Extreme 240GB SSD + WD Caviar Black 1TB + WD Caviar Green 2TB
    Power Supply: Corsair AX1200 Gold
    Case: Lian Li Armorsuit PC-P50R
    CPU cooling: Noctua NH-D14 + Zalman ZM-MFC1 Combo Fan Controller
    OS: Windows 7 x64 Ultimate
    Monitor: LG Flatron W2253TQ

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •