Results 1 to 3 of 3
  1. #1
    Boofus
    Guest

    Crosshair IV Formula pci-e slot

    So back after i got an RAM replacement for a motherboard that the CPU socket magically died i got one that this happened to while pulling a 4850 out after pressing the white tab down. This was several months ago and i dont feel like going with out a computer. but it works flawless with the 2 new video cards i have recently put into it being 2x5870 Matrix cards running full x16/x16

    Click image for larger version. 

Name:	c4fpcie.jpg 
Views:	79 
Size:	227.5 KB 
ID:	1556

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Quote Originally Posted by Boofus View Post
    So back after i got an RAM replacement for a motherboard that the CPU socket magically died i got one that this happened to while pulling a 4850 out after pressing the white tab down. This was several months ago and i dont feel like going with out a computer. but it works flawless with the 2 new video cards i have recently put into it being 2x5870 Matrix cards running full x16/x16

    Click image for larger version. 

Name:	c4fpcie.jpg 
Views:	79 
Size:	227.5 KB 
ID:	1556

    Looks like the retention lock wasn't unhinged properly before removing the GPU. If the slot was that bad your GPU would never have worked in it.

    -Raja

  3. #3
    Boofus
    Guest
    Quote Originally Posted by Raja@ASUS View Post
    Looks like the retention lock wasn't unhinged properly before removing the GPU. If the slot was that bad your GPU would never have worked in it.

    -Raja
    Yeah, idk what happened might of locked itself back in but still ive had plenty of other boards that have relocked itself but never did this even if i tried to rip the gpu out. but I'm just glad the board works for now until i can purchase either a new one and use this board as a torture test board or get a Crosshair V. but i have no use for that pci-e slot anyhow its only x8 speeds.

Similar Threads

  1. 2 way SLI PCIe slot placement
    By Sequincer in forum Other Series Motherboards
    Replies: 6
    Last Post: 11-01-2011, 06:46 PM
  2. 3 way SLI on Crosshair IV Formula ?
    By chew* in forum Other Series Motherboards
    Replies: 10
    Last Post: 10-13-2011, 03:00 PM
  3. Single slot 460? Yes! it work!
    By martin_metal_88 in forum Overclocking & Tweaking
    Replies: 5
    Last Post: 07-26-2011, 02:02 AM
  4. Maximus IV is not showing gtx 580 in slot 3
    By Dennisphere in forum Other Series Motherboards
    Replies: 13
    Last Post: 05-27-2011, 09:53 PM
  5. Is it possible to have 1x 4890 @ PCIE Slot 2 to run at 16x?
    By godslayer in forum Other Series Motherboards
    Replies: 10
    Last Post: 03-18-2011, 11:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •