Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    1

    Thumbs up sus ROG Xonar Phoebus 7.1 issues going to send it back. unless there is a fix

    The issue is with the software not the hardware
    the drivers are bloody annoying...


    my issue is this i got the card yesterday and im already wanting to tair my hair out
    i cant get the dolbytheatre v4 to install properly.

    I tryed the drivers of the cd and the latest beta drivers and one issue arises and well the picture shows. Everytime i try to get into the dolby settings this happens.

    --------------------------------------------



    I have tryed everything i can think of, i dont even know what software needs updated to match the driver
    i have checked and uninstalled onboard drivers and azuntech prelude drivers then fresh install but it still pops up this annoying driver missmatch error.

    if i cant sort this its going back for a refund or exchange with something else.

  2. #2
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    I ran into this issue too among others I removed everything inc the directories after uninstall, let it reboot then I dl the driverpack manually, then installed it.I know how frustrating it is though, I love the card but the software is a pos at moment sadly.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2011
    Reputation
    20
    Posts
    462

    Also make sure you go to run and type in %temp%. Once it opens select all and delete the folders. You will not be able to delete them all but most of them will delete. Then use ccleaner and scan the registry for broken links. Remember to keep doing until it find nothing broken. May take 4 or more scans.
    Last edited by KILLER_K; 02-14-2013 at 01:27 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •