Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    5

    Gene-Z Debug Code 30

    I am getting a debug code of 30 and it won't post. I am suspecting memory because when I remove the memory, I can get beep codes.

    2GB, Ballistix 240-pin DIMM, DDR3 PC3-17000 memory module

    Part Number: BL25664FN2139
    Module Size: 2GB
    Package: Ballistix 240-pin DIMM
    Feature: DDR3 PC3-17000
    Specs: DDR3 PC3-17000 • 9-10-9-24 • Unbuffered • NON-ECC • DDR3-2133 • 1.65V • 256Meg x 64 •

    They worked fine in my P8P67-M Pro. So my questions is, what is the best memory that will work with the Gene-Z that is in stock at Amazon or Newegg?

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    300
    Posts
    7,451

    Have you tried installing only a single memory module? Sometimes a bad slot or even less compatible memory can be worked around until you can get booted and do more detailed troubleshooting.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    5

    It turns out the memory is fine. I didn't seat the memory all the way. I pushed down on the one side to lock it, but the other side was not seated all the way.

  4. #4
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Thanks for letting us know

    -Raja

  5. #5
    ROG Guru: White Belt Array jewie27 PC Specs
    jewie27 PC Specs
    Laptop (Model)Asus ROG G50 VT
    MotherboardAsus ROG Maximus XI Hero Wi-Fi
    ProcessorIntel I9-9900K
    Memory (part number)Corsair Vengeance Pro DDR4 3200 Mhz CL16
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardOn -board Supreme FX
    MonitorAsus ROG Swift PG279Q - 27 Inch, 1440P, 165 Hz
    Storage #1Samsung 970 Evo M.2 NVME 1TB
    Storage #2Seagate Firecuda 2TB Hybrid SSHD
    CPU CoolerCorsair H100i V2
    CaseCorsair Graphite 600T
    Power SupplyCorsair AX1200 - 1200 watt Gold rated
    Keyboard Corsair Strafe RGB
    Mouse Razer Imperator 2012 BF3 Edition
    Headset Corsair Vengeance Headset
    Mouse Pad Razer Scarab Battlefield 3 Edition
    Headset/Speakers Corsair SP250
    OS Windows 10 64-Bit OEM
    Network RouterLinksys WRT-3200 Wireless AC
    Accessory #1 Asus ROG RGB LED Light strip
    Accessory #2 Vantec USB 3.0 Internal Header add-on card
    Accessory #3 NZXT Internal USB 2.0 Expansion Hub (+5 ports)
    jewie27's Avatar
    Join Date
    Mar 2011
    Reputation
    10
    Posts
    114

    I have a code 30 also

    I just built my pc with the Maximus IV Extreme-Z, it's running fine and recognizes all 8GB of memory but I still have the Code 30 on my Debug LED... What should I do? The computer boots into windows and works fine.
    New ROG PC built Nov 2011:
    Asus Maximus IV Extreme-Z
    Intel Core I5-2500K
    (2) EVGA GTX 580 Superclocked in SLI
    Corsair 600T
    Corsair H100 Liquid CPU Cooling
    Corsair AX1200 PSU
    Corsair Force 3 128GB SSD for boot drive
    8GB Red Corsair Vengeance @ 1600 Mhz 9-9-9-24
    1.5 TB Western Digital Caviar Black
    Asus 12x Blu-Ray Writer


    Built my first PC at age 12, Pentium III @ 450 Mhz.

  6. #6
    New ROGer Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    1

    i have the same issue as well. Did not show this last night before it went into sleep mode and noticed it next day. Also reading all 16gb of memory.

  7. #7
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    It is normal and indicates that your system has returned from sleep mode.
    To help us help you - please provide as much information about your system and the problem as possible.

Similar Threads

  1. Debug LED Code 58
    By Thoril in forum Other Series Motherboards
    Replies: 22
    Last Post: 01-20-2012, 08:16 PM
  2. Is AA debug normal?
    By Barso in forum Other Series Motherboards
    Replies: 1
    Last Post: 07-01-2011, 12:57 AM
  3. Rampage 3 BE AA code
    By mkvtec in forum Other Series Motherboards
    Replies: 3
    Last Post: 05-31-2011, 02:19 AM
  4. Replies: 2
    Last Post: 05-26-2011, 04:33 AM
  5. HOWTO: Read an Intel CPU FPO/Batch Code
    By V2-V3 in forum Overclocking & Tweaking
    Replies: 3
    Last Post: 07-01-2010, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •