Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
  1. #11
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    Well the circus is back in town!! And apparently Asus is staffing it with clowns!!

    So cl-jeffrey said he found me a board! Great!! Got the paperwork, sent it in to the x-ship department last week. Today I get an email.... NO STOCK AVAILABLE!!! WTF again??? Seriously? So I called Asus yet again. Sat on hold for 20 minutes...again! Got Mike... again! His answer this time.. "I can do another stock check for you". So apparently all tech support is good for is requesting stock checks. So I said "do you think that will help?", he replied "doubtful". OK send me to a lead... again! So I get a lead who doesn't even give me his name. He reviews the notes & says "sorry, Im waiting just like you & so is another guy here". Seriously? Is that supposed to make me feel "better" about the situation? I asked him about the whole "garunteed stock" blah blah blah. His response... silence... {cricket chirps}... well we don't have stock, sorry! So I asked him point blank, can you send me a new board based on all the problems, etc. He said no, only his boss can and he is gone for the day. So I asked for his name, he said he couldn't give it to me but he would note the RMA & tranfer me to his voicemail. OK, tranfer me, not like his name won't be on the mailbox... duh! So I left a message for "Robert Tinsley". I explained "everything" and left all my contact inf. I also sent a PM to cl-jeffrey.

    I doubt this will go anywhere based on several posts on the net about technical support.

    This is the biggest joke & waste of money!

    Robert is mentioned in one of the posts. I only hope my experiance with him is "better"

    http://www.resellerratings.com/store/ASUS

  2. #12
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    I am not one to mess folk around. If you have spent time on this forum you will know I tell it like it is.

    Scott was on leave when your first pm went through to him, and then he left the company. Sorry for that.

    cl-Albert is the ROG forum go to guy. PM him and cc me into the pm loop if you like. I promise you things will happen.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #13
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    HiVizMan

    I sent a PM to cl-Albert & included you in the PM. I hope he can help. My contact info is in the PM as well.

    I will post any updates if any.

    Is this normal for warranties or even high end boards with Asus? This is by far the worst service I have ever experianced from any company!

    Thanks

    Chris

  4. #14
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    I do not think it is normal at all. Stuff does happen and remember ROG forum is mainly a support forum so it is more likely that the folks who post here the first time will be doing so to get some help. Not to tell us how wonderful their experience has been That comes after the great team here help them get their system working perfectly.


    And because ASUS know that there are sometimes going to be glitches in their customer service that they have forums like this for members to find alternative routes of assistance.

    I got your pm and keep me in the loop - the CL guy will most certainly go out to bat for you once he has all the details to work with.

    Take care now.
    To help us help you - please provide as much information about your system and the problem as possible.

  5. #15
    ROG Junior Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    2

    Hello,

    We have the board and the xship team didn't realize it since this model is out of stock in our system. I will straighten it out with them and get it sent out.

    Just to inform you that if you emailed me I would have straightened this out real quick. I am not logged in this forum that much so I apologize that I missed your PM.

  6. #16
    ROG Guru: White Belt Array MrPeter1985's Avatar
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    78

    Thanks for that Jeff.

    Sorry for all of this. I myself find it hard to believe these boards are scarce at this time. Maybe more are being produced. Dunno really.

    Jeff was lucky to have found a board.
    Last edited by MrPeter1985; 02-06-2013 at 03:19 AM.
    || i5 3570K @ 4.5GHz || ASUS P8Z68-M Pro || Cooler Master Hyper 212+ || Kingston HyperX Red 8GB 1600MHZ || Sapphire HD7850 || OCZ Vertex 3 120GB Sata lll (OS) - Seagate Momentus XT 500GB (Programs) - 1TB WD HDD (Data) || OCZ ModXStream Pro 500W 80+ Certified || Rosewill REDBONE ||

  7. #17
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    Thanks to everyone for the help. I hope the "thank you" in not premature since it's still being worked on, but the effort IS appreciated.

    Im just bummed Im missing out on the Crysis 3 Beta!! By the time I get the board it will be over!

    Not to mention the pile of work I need to do but can't right now. (sigh)

  8. #18
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    Hey since I have your attention & Im not jacking someone elses thread, does anyone know what was up with the AI fan controller hanging Windows 7 with this board? I was having that problem when I first built the system & haven't seen a fix for it. From what I have read the version number is still the same as the one I had installed when I built it.

  9. #19
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    OK so the new board is installed & working flawless! Amazingly the AI fan controller now works. So Im guessing it had more issues than just the audio. Maybe that explains the lag with the system. In any event this is 99.9% done! The old motherboard is on it's way back today! Thanks to everyone for jumping in to help. Hopefully the next time I come here it will be for help with something that doesn't require an RMA!

  10. #20
    ROG Guru: White Belt Array MrPeter1985's Avatar
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    78

    Awesome!!! That's good news. Enjoy
    || i5 3570K @ 4.5GHz || ASUS P8Z68-M Pro || Cooler Master Hyper 212+ || Kingston HyperX Red 8GB 1600MHZ || Sapphire HD7850 || OCZ Vertex 3 120GB Sata lll (OS) - Seagate Momentus XT 500GB (Programs) - 1TB WD HDD (Data) || OCZ ModXStream Pro 500W 80+ Certified || Rosewill REDBONE ||

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •