Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 56 of 56
  1. #51
    ROG Enthusiast Array aznsteil's Avatar
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    34

    Well it does not work, so i just re-run nvflash -r and flashed its original Bios on the card. Then re-run asusuefi.exe. At least I've got a gop card now

  2. #52
    ROG Guru: White Belt Array
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    76

    Nice work, aznstei

  3. #53
    ROG Guru: Orange Belt Array WeRNothiNg's Avatar
    Join Date
    Mar 2013
    Reputation
    31
    Posts
    379

    I have 2 GTX 660 Tis. one is DC2O (OC Edition), and the other is the DC2T(TOP OC). I have flashed both with the newest(non EUFI) TOP BIOS. Now both show up as a DC2T vcard. They are identical. I done a lot of reading on it before I got the nerve to actually do it. I had to be sure that the BIOS was the only difference. I am running Win 7 x64 and I am interested in the EUFI VBIOS, but I am nervoous about doing it. Mainly because of the fact that it is irreversible. Also, is it safe to update while in SLI? I did with the legacy vbios, it asks which card you want to update and you select them via 1 or 2.
    **i7 3770k @ 4.5GHz~ Cooler Master V8 ~ Asus Maximus V Formula ~ G Skill Sniper Gaming Series 16GB DDR3-1600 ~ Thermaltake Black Widow 850W 80+ Bronze ~ Kingston HyperX 3K 120G SSD ~ 2x WD Caviar Black 1TB
    ~ WD 500GB ~ 2x ASUS GeForce GTX 660 Ti TOP 2GB ~ Philips 1080p 39"**

    [IMG][/IMG]

  4. #54
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    8

    Ok.

    To come back on this bios issue.

    I have done this update and everything worked well. this on a asus P8-Z77-M with the asus gtx660 TI.

    NOW, i have changed out the GTX660 Ti for a asus R9 290X.

    My question is if this would give any possible problems or not since i am having some issues with the 290X that cant be pinpointed.

    i know about other possible causes but i only need to know if it could cause any problem.

    I think the gop update tool only flashed the neccessary uefi key into the bios but i'm not sure about that or anything else it might have changed. (in the motherboard bios)

  5. #55
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    17

    aznsteil we have the same problem. and we have the same MB. tell me if you found a fix

    Wie ich sehe sprichst du auch deutsch. Ich kann einfach nicht meine 3 ASUS GTX 660 Ti Top auf UEFI umstellen. Mein System:

    Rampage IV Extreme
    Windows 7 Ultimate 64 Bit
    Last edited by RB1988; 06-10-2014 at 06:01 PM.

  6. #56
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    17

    Quote Originally Posted by WeRNothiNg View Post
    I have 2 GTX 660 Tis. one is DC2O (OC Edition), and the other is the DC2T(TOP OC). I have flashed both with the newest(non EUFI) TOP BIOS. Now both show up as a DC2T vcard. They are identical. I done a lot of reading on it before I got the nerve to actually do it. I had to be sure that the BIOS was the only difference. I am running Win 7 x64 and I am interested in the EUFI VBIOS, but I am nervoous about doing it. Mainly because of the fact that it is irreversible. Also, is it safe to update while in SLI? I did with the legacy vbios, it asks which card you want to update and you select them via 1 or 2.
    I would recommend that you do the same step like aznsteil. for your Top Edition use this BIOS 80.04.4B.00.94 for the OC Edition use this BIOS 80.04.4B.00.5B only use them if the products are from ASUS. You need to flash each cards separately. After flashing the both BIOS's, flash each card the asusuefi.exe separately.

Page 6 of 6 FirstFirst ... 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •