Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 70
  1. #11
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    I will do that around 3 central ty very much i will try that out ty very very much

  2. #12
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    Ty very mcuh I will try these around 3pm central today and report back ty very much man

  3. #13
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    oops double post

  4. #14
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    OK so I managed to get it to 4.82 ghz ram at 2200 and temp not under load is around 36-37 c. Now I heard use prime 95 but who recommends what to test my load. Again ty to all and Chino very good on those last numbers you gave me mate. I know i can squezze more out but if this will run stable I am beyond pleased

  5. #15
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Prime95 on blend test should do it. Other alternatives include OCCT, IBT, AIDA64, etc...

  6. #16
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    Ran Prime95 8 workers didnt really change any other settings on the tool and i got a cpu heat error of 65 pop up from the board or cpu less then 3 min running. This thing is mounted and siliconed well and watercooled hmm

  7. #17
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    BTW my cpu max is like 61

  8. #18
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    Now whats weird is i get the ROG like spu warning bottom right saying 65 centigrade but im watching my temp in the FX Chill Control tool and it shows max 36 c. I dont get it its still running system showing 0 lag

  9. #19

  10. #20
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    So forget about both of those ok when i get home tomorrow 3 central I will run that and run 8 threads on prime 95 the cpu over heat error came up 2 times in 30 minutes nothing acted up it ran flawless with cpu running at 100%. So when i run it and if all is good I can go disable that cpu popup or just leave it?

Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •