Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    4

    Crosshair V Formula: AI Suite II telling me so much messed up crap

    This is my Alert log as of right now (Below) in AI suite II... I have absolutely nothing overclocked running on stock settings.

    Can someone tell me why these things are happening or what might be causing them.

    When it says that my fans are at 0 RPM they are still going at full speed
    And last time I checked if your CPU/NB is getting 0v your computer won't work :/

    oh yeah and I have no fans plugged into:

    OPT_FAN 1 (OPT 1)
    OPT_FAN 2 (OPT 2)
    CHA_FAN 1
    CHA_FAN 2
    CPU_OPT

    Please help

    System Specs:
    --------------------------
    CPU: AMD FX 8150 3.6Ghz
    MB: Crosshair V Formula
    RAM: Corsair Vengence 4x4x4x4 (16g) 1600 stock
    CPU cooling: Antec Khuler H20 620 with push pull on radiator
    PSU: Antec TruePower750w
    HDD: Western Digital Caviar blue 500g (and Caviar green 3t but not installed atm)
    GPU: Radon HD 6950
    Case: Coolermaster Storm Stryker
    ---------------------------

    Alert Log from AI Suite:
    ---------------------------
    [01/30/2013 at 10:19 pm] HT 0.000 Abnormal
    [01/30/2013 at 10:19 pm] HT 1.210 Normal
    [01/30/2013 at 10:20 pm] HT 0.186 Abnormal
    [01/30/2013 at 10:20 pm] HT 1.210 Normal
    [01/30/2013 at 10:21 pm] CHA_FAN1 19456 Normal
    [01/30/2013 at 10:21 pm] CHA_FAN1 0 Abnormal
    [01/30/2013 at 10:23 pm] CPU/NB 0.000 Abnormal
    [01/30/2013 at 10:23 pm] CPU/NB 1.171 Normal
    [01/30/2013 at 10:24 pm] CPU/NB 0.000 Abnormal
    [01/30/2013 at 10:24 pm] CPU/NB 1.164 Normal
    [01/30/2013 at 10:25 pm] HT 0.000 Abnormal
    [01/30/2013 at 10:25 pm] HT 1.210 Normal
    [01/30/2013 at 10:26 pm] HT 0.000 Abnormal
    [01/30/2013 at 10:26 pm] HT 1.210 Normal
    [01/30/2013 at 10:27 pm] HT 0.186 Abnormal
    [01/30/2013 at 10:27 pm] HT 1.210 Normal
    [01/30/2013 at 10:28 pm] SB 0.047 Abnormal
    [01/30/2013 at 10:28 pm] SB 1.105 Normal
    [01/30/2013 at 10:31 pm] CPU/NB 0.000 Abnormal
    [01/30/2013 at 10:31 pm] CPU/NB 1.171 Normal
    [01/30/2013 at 10:32 pm] DRAM 60.395 Abnormal
    [01/30/2013 at 10:32 pm] DRAM 1.515 Normal
    [01/30/2013 at 10:33 pm] HT 0.186 Abnormal
    [01/30/2013 at 10:33 pm] NB 0.000 Abnormal
    [01/30/2013 at 10:33 pm] HT 1.210 Normal
    [01/30/2013 at 10:33 pm] NB 1.118 Normal
    [01/30/2013 at 10:36 pm] CPU/NB 0.000 Abnormal
    [01/30/2013 at 10:36 pm] DRAM 0.000 Abnormal
    [01/30/2013 at 10:36 pm] HT 0.000 Abnormal
    [01/30/2013 at 10:36 pm] NB 0.000 Abnormal
    [01/30/2013 at 10:36 pm] SB 0.000 Abnormal
    [01/30/2013 at 10:36 pm] CHA_FAN3 0 Abnormal
    [01/30/2013 at 10:36 pm] Opt3 0 Abnormal
    -----------------------------
    Last edited by Foolsgold; 01-31-2013 at 03:43 AM.

  2. #2
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    Welcome to the ROGs, fg. Quite a few people experience problems with AIS. If it causes too many frustrations you might as well uninstall it, and use tool to completely remove it, or you may still have issues after uninstall. In Search bar type AI Suite Cleaner, should take you to a sticky that links to and explains the cleaner thingy.
    I´m sorry I don´t have another solution to your problem here, I have not, and will not dare to install AIS any time soon. But, don´t give up just yet, someone might have a workaround for it.

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2011
    Reputation
    30
    Posts
    142

    I only have this issue with AiS II if I run another monitoring program. I think they will always conflict unless you uninstall. You can always clear the reports if this is why it is happening to yours.
    M7H (2012) | i7-4790K @ 4.7ghz @ 1.275v | cache @ 4.4ghz @ 1.275v |16gb (2x8) Xtreem @ DDR3-2666 (11-13-13-35-1T) | GTX 770 | AX860 PSU

    CVF-Z (2002) | FX-8350 @ 4.6ghz @ 1.4875v | cpu/nb @ 2600 @ 1.275v | ht @ 2600 | 8gb (2x4) Redlines (996997) @ DDR3-2133 (9-11-10-28-1T) | GTX570 | 850Z PSU

  4. #4
    ROG AirWays Captain Array TenBlade's Avatar
    Join Date
    Oct 2012
    Reputation
    45
    Posts
    815

    I´m not talking from experience, just reading this forum intensely since I joined, scared me straight...

    And yes, two monitoring applications running simultaneously will very likely result in false readings, is a known issue. What happens if you run only one of the monitoring applications at a time?

  5. #5
    New ROGer Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    4

    Quote Originally Posted by TenBlade View Post
    I´m not talking from experience, just reading this forum intensely since I joined, scared me straight...

    And yes, two monitoring applications running simultaneously will very likely result in false readings, is a known issue. What happens if you run only one of the monitoring applications at a time?
    The only other programs i ever run are CPU-Z and CPUID Hardware Monitor, and I always try to run them alone. But when I have only AIsuite running I still get alerts but not as many, I might just uninstall it even tho i was really happy to finally have a detailed program.

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2011
    Reputation
    30
    Posts
    142

    If Ai Suite II is installed it is running in the background so yeah, I get those Alerts when I run CPUID CPU-Z and or HWMonitor as well. I just live with it and clear the alert box through probe II, last tab on the right. The only other alternative is to uninstall, which is not easy to do completely w/ help.

    In my current situation I am running the stable overclock in my sig now, so there is no reason for me to worry about CPU-Z or HWMonitor. So as long as the Alert Log is cleared and those programs aren't run, I got no false alerts.

    Make sense?
    Last edited by csimon; 02-01-2013 at 01:52 AM.
    M7H (2012) | i7-4790K @ 4.7ghz @ 1.275v | cache @ 4.4ghz @ 1.275v |16gb (2x8) Xtreem @ DDR3-2666 (11-13-13-35-1T) | GTX 770 | AX860 PSU

    CVF-Z (2002) | FX-8350 @ 4.6ghz @ 1.4875v | cpu/nb @ 2600 @ 1.275v | ht @ 2600 | 8gb (2x4) Redlines (996997) @ DDR3-2133 (9-11-10-28-1T) | GTX570 | 850Z PSU

  7. #7
    ROG Guru: Green Belt Array skellattarr PC Specs
    skellattarr PC Specs
    MotherboardCrosshair vi Hero bios 6301
    ProcessorRyzen 7 1800x
    Memory (part number)G.SKILL Trident Z RGB 32GB 4X8 3200MHZ
    Graphics Card #1rog strix gtx 1080
    Sound Cardcreative sound blaster ae-5
    Monitoracer 28inch 4k
    Storage #1Samsung 960 evo 1tb m.2/Mushkin Reactor 1tb ssd
    Storage #23x 3tb hhd/segate 10TB drive
    CPU CoolerCorsair Hydro Series H115i
    CaseThermaltake veiw 71 case
    Power Supplycorsair 1200w
    Keyboard Corsair k95 rgb
    Mouse corsair m65 pro rgb
    Mouse Pad corsair mm800 rgb polaris
    Headset/Speakers logitech 5.1
    OS windows 10 pro
    skellattarr's Avatar
    Join Date
    Feb 2012
    Reputation
    33
    Posts
    598

    if you want to run cpu-z or cpu-z hardware monitor go into your system tray down by your clock and rite click ais and choose exit.
    amd ryzen 7 1800x
    CROSSHAIR Vi hero
    Corsair Hydro Series H115i
    G.SKILL Trident Z 3200mhz 32gb 4x8gb
    asus rog strix gtx 1080
    TOSHIBA 3TB hdd 3x a total of 9tb and a 1tb mushkin ssd
    corsair axi 1200i 1200 watt psu
    LG DVD BURNER
    corsair obsidian 750d case

  8. #8
    ROG Guru: Blue Belt Array sectionate PC Specs
    sectionate PC Specs
    MotherboardAsus Crosshair V Formula
    Processor8350 - 1090T
    Memory (part number)G Skill Sniper F3-14900CL9-4GBSR
    Graphics Card #1Asus GTX660-DC2O-2GD5
    MonitorAcer GD235HZ - ViewSonic VX2439wm - SyncMaster P2350
    CPU CoolerCorsair H100i
    CaseHAF 932
    Power SupplyCorsair Professional HX850
    Mouse Zowie EC1 eVo
    OS Microsoft Windows 7 Enterprise 64bit
    sectionate's Avatar
    Join Date
    Feb 2012
    Reputation
    57
    Posts
    878

    Crosshair IV 1090T 4093.7 - Crosshair V FX - 8350 Batch # 1243PGT 4.422MHz - 4816.08 MHz 1.5v - GSKILL F3-14900CL9D-8GBSR(x2)1087.6 11-12-10 1.5volts - ViewSonic VX2439wm - Acer GD235HZ - SyncMaster P2350 - PowerColor Red Devil RX 480 8GBD5-3DH/OC - Current Mode: 5760 x 1080 - (retired) ASUS GTX660DC2O2GD5 - Nvidia 3D Vision Wired - HAF 932 - Corsair HX850 - Corsair H100i - latest quakelive.com - Day thirteen 60fps - as always I'm powered by Futurelooks.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •