Page 4 of 23 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 31 to 40 of 229

Thread: New 3DMARK

  1. #31
    ROG Guru: Orange Belt Array DooRules's Avatar
    Join Date
    Nov 2011
    Reputation
    20
    Posts
    416

    For sli to work properly for now you must use 313.95 or 313.96 drivers...

    Managed to crack 13000 so far...

    http://www.3dmark.com/fs/50944
    7980XE on Asus ApexVI
    Zotac 2080Ti
    Intel 900P
    2 x Samsung 950 Pro
    EVGA 1600W
    Alienware 34"
    Samsung 28" 4K

  2. #32
    ROG Guru: Blue Belt Array ganji PC Specs
    ganji PC Specs
    MotherboardASUS Z87 Sabertooth
    Processori7 4770k
    Memory (part number)GSkill TridentX 2400MHz CL10 PC3-19200
    Graphics Card #1EVGA 980ti ACX 2.0 SC+
    Graphics Card #2EVGA 980ti ACX 2.0 SC+
    MonitorAsus VG28QE x3
    Storage #1Crucial BX100 256Gb
    Storage #2Samsung 840 Evo 250Gb
    CPU CoolerEK Predator 240
    CaseCorsair AIR 540
    Power SupplyEVGA Supernova P2 1000w
    Keyboard Coolermaster quickfire pro
    Mouse Corsair M65 RGB
    Headset Roccat Kave XTD
    Headset/Speakers Corsair SP2500
    OS Win 10 Pro
    ganji's Avatar
    Join Date
    Apr 2012
    Reputation
    71
    Posts
    901

    For sli to work properly for now you must use 313.95 or 313.96 drivers...
    Thanks!
    I was under the impression the beta drivers were proppa buggy and should steer clear?

  3. #33
    ROG Guru: Black Belt Array Area 66's Avatar
    Join Date
    Jun 2011
    Reputation
    49
    Posts
    2,276

    Quote Originally Posted by ganji View Post
    Are you using 310.70 or 310.90?
    I've had some issue's where my second card isn't being used in games it used to, ie BF3. After googling it seems a lot of folks have had similar issue's with 670/680's and the 310.## drivers.
    Ya, I have single GPU performance in this bench with the 310.90 drivers with my 2 x 680 and also on another PC with 2 x 560 the bench report me a non qualified drivers

  4. #34
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    It appears I may have cured my sli issue by uninstalling nvidia drivers and using driver fusion to clean out all entries and a clean install, got a little issue with it freezing during the physics test now but at least I'm on track again.

  5. #35
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,359

    Good to hear that you're back on track!

    I haven't tested this 3DMark on GX680s yet... have to re-bild the RIVE system for that...

  6. #36
    ROG Guru: Blue Belt Array ganji PC Specs
    ganji PC Specs
    MotherboardASUS Z87 Sabertooth
    Processori7 4770k
    Memory (part number)GSkill TridentX 2400MHz CL10 PC3-19200
    Graphics Card #1EVGA 980ti ACX 2.0 SC+
    Graphics Card #2EVGA 980ti ACX 2.0 SC+
    MonitorAsus VG28QE x3
    Storage #1Crucial BX100 256Gb
    Storage #2Samsung 840 Evo 250Gb
    CPU CoolerEK Predator 240
    CaseCorsair AIR 540
    Power SupplyEVGA Supernova P2 1000w
    Keyboard Coolermaster quickfire pro
    Mouse Corsair M65 RGB
    Headset Roccat Kave XTD
    Headset/Speakers Corsair SP2500
    OS Win 10 Pro
    ganji's Avatar
    Join Date
    Apr 2012
    Reputation
    71
    Posts
    901

    It seems i have also solved my sli issue's I was just about to start uninstalling my drivers but checked the nvidia control panel first. I have no idea why but in manage 3d settings global The sli rendering mode was set to single gpu instead of nvidia recomended. It's not a setting i'd changed as i haven't tweaked any of the settings in the cntrl panel. My first nvidia gpu so a bit lost in it at the min.
    Anyway i changed to nvidia recomended and bf3 now use's both cards again and so does Unigine. Apart from that i've had no other probs with 310.70

  7. #37
    Rockford
    Guest
    error= OS drive letter G

  8. #38
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,359

    Quote Originally Posted by WhitePaw View Post
    error= OS drive letter G
    How you've got that? How many storage devices were connected when you installed the OS?

  9. #39
    Rockford
    Guest
    I am reinstalling the OS on the bench.. C drive this time

    Will be playin a little with the 7750..

  10. #40
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,359

    This guide helped me with Win7 installation... pay attention that only one drive should be connected at the beginning...

    What's that thing in your hands?!

Page 4 of 23 FirstFirst ... 2 3 4 5 6 14 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •