Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Are we likily to see AEC in the phoebus card ?

    Being that I an many like me, (gamers), use Ventrillo religiously, I cant understand why such an amazing motherboard as the Maximus Formula has it built into the on-board sound. Yet the Phoebus doesn't. The phoebus is unusable as it stands because of the lack of this feature, specially when you try to talk in vent an play games or watch movies etc, everything you hear is heard in vent.

    I tested this issue with onboard sound on formula, an soon as you turn of AEC the on-board sound does it too. Yet turn it on, an sweet silence....
    Should I pull the phoebus out an give up on using my really expensive card?, or wait for the chance of Asus adding this feature?.

    Dont get me wrong, if you didnt need coms while gaming, the card is really NICE!! ... but as gamers most of us use coms at all times.

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2012
    Reputation
    33
    Posts
    232

    I don't have this problem using Teamspeak 3. Have you tried the solution suggested in the Ventrilo faq?

    The solution to this problem is quite simple but must be performed by the person who is generating the echo rather then you who hears it.

    Have this person go into Ventrilo Setup and select a Mixer for the sound card that will be the sound input device (as determined by the "Input device" option). This will populate the Mux and Line options. Normally there should only be one Mux. It's possible that you might have numerous Line options. Go ahead and select "Microphone" or what ever is appropriate for the input line and then click OK.

    That should solve the problem.

    Please note that selecting a mixer, mux and line will enable the "Hardware volume" slider. This gives you hardware level control over the sound input signal and is the best way for controlling how loud you are. Setting the slider to half way seems to work best for most people but that will be system and hardware dependant.

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    34

    I dont have any problems in mumble or team speak. but then again i use a USB mic

  4. #4
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    http://i166.photobucket.com/albums/u...ps83109199.jpg
    it doesn't change anything. This is using onboard sound because I have too. But I use same vent settings for the phoebus too. Doesn't help.

    on the Mux line an Line line, the two choices are all there is, there is no other option to pick. Both are "master volume only" I just dont understand that s simple like AEC, instantly ends this issue, an its on the maximus board, but not in a 300$ soundcard
    Last edited by Tassy; 02-06-2013 at 10:31 PM.

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    102

    I think you shouldn't need to use AEC to make things work correctly. You mentioned before that you're using headset, maybe with the microphone attached? If both Phoebus and onboard audio (with AEC off) are giving you the trouble, my 1st guess is maybe the headphone is defective, audio signal for output is being leaked thru wiring to microphone input. Maybe you can try this: use your headphone for audio output but unplug the microphone, and use the build-in microphone on the Phoebus control box for microphone input. See if this works...

  6. #6
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    yeah mate I tried that early on, didn't make any difference. The Mic is fine because it works with onboard sound perfectly. it is ONLY when you use phoebus that things go wrong.AEC is made for that perp too. As I said before, why they added it in the RoC Maximus formula soundboard but not in a card that is sposed to be far superior, is just mind boggling.
    I also unplug the control box an plug directly into the soundcard as using the box seems pointless since it doesn't really add anything good to the card.

    I have a feeling I am going to just have to wait till they do or dont add AEC, since its proven that it fixes the issue 100%.... I just never understand why it wasn't in there in first place.
    Last edited by Tassy; 02-07-2013 at 03:12 AM.

  7. #7
    ROG Guru: White Belt Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    102

    You mentioned that with Phoebus uninstalled, using onboard audio only, you still have this problem (with AEC off) right?

    Did you try with Media Player playing MP3 and at the same time record voice using SoundRecorder? Will the MP3 audio leak to the recorded audio data (using Phoebus)?

    AEC is for removing speaker sound that's being picked up by microphone. Although it worked for you in your case but it's really not intended for this...

  8. #8
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    Yet it works. The thing is mate, it does it, an nothing seems to fix it, which I find frustrating. I can use the onboard sound to remove this issue, an do, but its anoying that a 300$ sound card which is 90% of the price of the maximus mobo is worse than onboard sound (frustration is kicking in)... dont mind me....

    AEC is for removing speaker sound yes, an that is exactly what it is doing. Because the second you talk, everything in your speakers is replayed over top of your voice.As for media player, tried it, I held down vent while 15 people are there, an watched a movie an listened to an MP3 an both times everything was playing in vent just as loudly as I was hearing it.

    Switch back to onboard, an dead silence instantly.....

    I hate to say it, as I love RoC stuff but I seriously regret buying this card now. an would take it back in a heartbeat if I could simply because Vent is a huge part of my gaming life, an not being able to use the damn card just makes it a power drain really.

  9. #9
    ROG Guru: White Belt Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    102

    What I meant was testing with Media Player playing MP3 and Windows' Sound Recorder, not using vent. This way you can tell the problem is only happening to vent or it's a general problem on your system.

    Just to make sure, using onboard audio only you'll need to turn on AEC to make the problem goes away, right? Is this a common problem with all your friends using vent with onboard audio?

    Well, I just feel that it won't be a good thing after you returning Phoebus and later find out that the root cause of your problem is somewhere else...

  10. #10
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    68

    ahhh ok I see, I'll go try that now, ncie idea... never even considered that.
    oh I cant return it, because there is nothing wrong with it. if you dont use vent its a beautiful card, sound is great. But it just doesn't work with vent. some people have this problem but its usually because they use speakers, an rarely has it been headphones. I am only one has a Maximus formula, let alone any other RoC gear.

    As to your question. Yes, with the onboard realtek, the second I switch on AEC the problem is gone completely. Only thing I get with realtek now is alot of static which I assume is bleeding from the Phoebus.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •